<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIRTUAL DUMPLING CLASS WITH DALE TALDE OF GOOSEFEATHER</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIRTUAL DUMPLING CLASS WITH DALE TALDE OF GOOSEFEATHER" />
	<meta property="og:description" content="Snag a Seat at Coveted Westchester Eatery On Monday, January 25th, from 6-7pm, the Chappaqua School Foundation (CSF) is launching its &#8220;At Home&#8221; series with a live, virtual culinary experience featuring nationally recognized Chef Dale Talde of Goosefeather in Tarrytown. The chef will host a fun hour of dumpling making along with instructions to whip [&hellip;]" />
	<meta property="og:url" content="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" />
	<meta property="og:site_name" content="The Inside Press" />
	<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
	<meta property="article:published_time" content="2021-01-11T20:04:53+00:00" />
	<meta property="article:modified_time" content="2021-01-11T20:06:22+00:00" />
	<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta.jpg" />
	<meta property="og:image:width" content="1224" />
	<meta property="og:image:height" content="1632" />
	<meta property="fb:app_id" content="222401631464893" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@theinsidepress" />
	<meta name="twitter:site" content="@theinsidepress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theinsidepress.com/#organization","name":"The Inside Press, Inc.","url":"https://www.theinsidepress.com/","sameAs":["https://www.facebook.com/InsideChappaquaMagazine","http://insidepress","https://twitter.com/theinsidepress"],"logo":{"@type":"ImageObject","@id":"https://www.theinsidepress.com/#logo","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2020/11/IPHW20_Chappaqua_layout-1.jpg","width":1080,"height":1402,"caption":"The Inside Press, Inc."},"image":{"@id":"https://www.theinsidepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.theinsidepress.com/#website","url":"https://www.theinsidepress.com/","name":"The Inside Press","description":"Magazines serving the communities of Northern Westchester","publisher":{"@id":"https://www.theinsidepress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.theinsidepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#primaryimage","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta.jpg","width":1224,"height":1632},{"@type":"WebPage","@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#webpage","url":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/","name":"VIRTUAL DUMPLING CLASS WITH DALE TALDE OF GOOSEFEATHER","isPartOf":{"@id":"https://www.theinsidepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#primaryimage"},"datePublished":"2021-01-11T20:04:53+00:00","dateModified":"2021-01-11T20:06:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/"]}]},{"@type":"Article","@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#article","isPartOf":{"@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#webpage"},"author":{"@id":"https://www.theinsidepress.com/#/schema/person/8f84cca903c2411794dd6ed4914daa7b"},"headline":"VIRTUAL DUMPLING CLASS WITH DALE TALDE OF GOOSEFEATHER","datePublished":"2021-01-11T20:04:53+00:00","dateModified":"2021-01-11T20:06:22+00:00","mainEntityOfPage":{"@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#webpage"},"publisher":{"@id":"https://www.theinsidepress.com/#organization"},"image":{"@id":"https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/#primaryimage"},"keywords":"Chappaqua School Foundation,education,schools","articleSection":"Happenings","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.theinsidepress.com/#/schema/person/8f84cca903c2411794dd6ed4914daa7b","name":"Inside Press"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36166029-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36166029-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/v1601437882\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theinsidepress.com/v1601437865/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/v1605413536/wp-content/plugins/pnt-insidepress/styles/pnt-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/v1601437868/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/v1601481258/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
body.page-id-8 .addtoany_share_save_container {
	display: none;
}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theinsidepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1601481289/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1560619460/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1601481258/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1484168542/wp-content/themes/metro-pro/js/backstretch.js' id='metro-pro-backstretch-js'></script>
<script type='text/javascript' id='metro-pro-backstretch-set-js-extra'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/backstretch-set.js' id='metro-pro-backstretch-set-js'></script>
<link rel="https://api.w.org/" href="https://www.theinsidepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theinsidepress.com/wp-json/wp/v2/posts/41817" /><link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2020/09/Web-site-header-v7.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
		<style type="text/css" id="wp-custom-css">
			.genesis-nav-menu a {
	padding: 16px 11px 14px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-41817 single-format-standard post-category-happenings custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/"><span >Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscribing-to-inside-press-magazines/"><span >Subscribe/Donate to Inside Press Magazines During the COVID-19 Crisis</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/"><span >Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/"><span >Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/"><span >Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/"><span >Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/"><span >Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/"><span >Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/"><span >Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/"><span >Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/"><span >Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/"><span >Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/"><span >Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/"><span >From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/"><span >Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/"><span >Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/"><span >Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/"><span >Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.theinsidepress.com/">The Inside Press</a></p><p class="site-description">Magazines serving the communities of Northern Westchester</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/"><span >New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/"><span >New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/"><span >North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/"><span >North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-37906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37906"><a href="https://www.theinsidepress.com/subscribing-to-inside-press-magazines/"><span >Subscribe/Donate</span></a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/"><span >Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/"><span >Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/"><span >Lifestyles with our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/"><span >Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/"><span >Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-all-of-our-magazines/"><span >Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/"><span >Answers to Your Questions, or Contact Us!</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscribing-to-inside-press-magazines/"><span >Subscribe/Donate to Inside Press Magazines During the COVID-19 Crisis</span></a></li>
	<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41269"><a href="https://www.theinsidepress.com/online-advertising/"><span >Online Advertising</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-41817 post type-post status-publish format-standard has-post-thumbnail category-happenings tag-chappaqua-school-foundation tag-education tag-schools entry"><header class="entry-header"><h1 class="entry-title">VIRTUAL DUMPLING CLASS  WITH DALE TALDE OF GOOSEFEATHER</h1>
<p class="entry-meta"><time class="entry-time">January 11, 2021</time> by <span class="entry-author"><a href="https://www.theinsidepress.com/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Inside Press</span></a></span>  </p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" data-a2a-title="VIRTUAL DUMPLING CLASS  WITH DALE TALDE OF GOOSEFEATHER"><div class="fb-like" data-href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Snag a Seat at Coveted Westchester Eatery</strong></p>
<p>On Monday, January 25th, from 6-7pm, the Chappaqua School Foundation (CSF) is launching its &#8220;At Home&#8221; series with a live, virtual culinary experience featuring nationally recognized Chef Dale Talde of Goosefeather in Tarrytown. The chef will host a fun hour of dumpling making along with instructions to whip up&nbsp;a &ldquo;Post Paloma&rdquo; signature cocktail. This event offers ticket holders a chance to grab a coveted seat at the restaurant, recently selected by <em>ESQUIRE</em> as one of the &#8220;Best New Restaurants in America, 2020.&#8221; The cost of tickets are $50 per household. Proceeds from the event benefit the Chappaqua School Foundation (CSF), a non-profit recognized as tax-exempt under Section 501(c)(3) of the Internal Revenue Code.&nbsp;&nbsp;</p>
<p><img loading="lazy" class="alignleft size-medium wp-image-41822" src="https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-225x300.jpg" alt="" width="225" height="300" srcset="https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-225x300.jpg 225w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-600x800.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-150x200.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-768x1024.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-1152x1536.jpg 1152w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-300x400.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-375x500.jpg 375w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta-525x700.jpg 525w, https://www.theinsidepress.com/wp-content/uploads/2021/01/flier-final-12-20-pta.jpg 1224w" sizes="(max-width: 225px) 100vw, 225px" />For further convenience, attendees have the option to purchase a $70 recipe ingredient grocery bag courtesy of DeCicco&rsquo;s in Millwood. Participants will be responsible for scheduling and picking up the bag on January 24. Details will be sent via email following registration for the event.&nbsp;</p>
<p>PURCHASE TICKET AND OPTIONAL INGREDIENT KIT HERE:&nbsp; https://chappaquaschoolfoundation.org/at-home-series-dale-talde/&nbsp;&nbsp;</p>
<p><strong>About Chef Dale Talde</strong></p>
<p>Prior to opening the acclaimed Goosefeather in Tarrytown, Filipino-American chef Dale Talde made a name for himself with his eponymous restaurant, TALDE, which opened in Brooklyn&rsquo;s Park Slope neighborhood in 2012. He went on to open a TALDE in Miami, Florida and in Jersey City, New Jersey. Dale debuted his first project in Manhattan with the opening of Massoni at the Arlo NoMad Hotel in November 2016. His second Manhattan restaurant called Rice &amp; Gold opened in October 2017 at the 50 Bowery Hotel in Chinatown. In Florida, Dale also had three locations in the food hall Grandview Public Market in West Palm Beach. They were called The Corner, Clare&#8217;s and Little Red Truck. &nbsp; Dale was also a three-time cheftestant on Bravo&rsquo;s Emmy Award-winning culinary show, &ldquo;Top Chef.&rdquo; He competed in Season 4, &ldquo;All Star&rdquo; Season 8, &ldquo;Top Chef Duels&rdquo;, and became one of the show&rsquo;s most popular cast members. Dale has competed on &ldquo;Chopped,&rdquo; &ldquo;Iron Chef America,&rdquo; &ldquo;Knife Fight&rdquo; and was also head judge on &ldquo;Knife Fight&rdquo; Season 4, as well as guest judge on both &ldquo;Chopped&rdquo; and &ldquo;Beat Bobby Flay.&rdquo;</p>
<p>-Courtesy of Chappaqua School Foundation</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" data-a2a-title="VIRTUAL DUMPLING CLASS  WITH DALE TALDE OF GOOSEFEATHER"><div class="fb-like" data-href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fvirtual-dumpling-class-with-dale-talde-of-goosefeather%2F&amp;linkname=VIRTUAL%20DUMPLING%20CLASS%20%20WITH%20DALE%20TALDE%20OF%20GOOSEFEATHER" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/happenings/" rel="category tag">Happenings</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/chappaqua-school-foundation/" rel="tag">Chappaqua School Foundation</a>, <a href="https://www.theinsidepress.com/tag/education/" rel="tag">education</a>, <a href="https://www.theinsidepress.com/tag/schools/" rel="tag">schools</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align: center;"><a href="https://www.theinsidepress.com/ads/38966/support-the-inside-press/" rel="nofollow noopener noreferrer" target="_blank" title="Support The Inside Press"><img alt="Support The Inside Press" src="https://www.theinsidepress.com/wp-content/uploads/2020/05/IP_500_1.png" width="250" height="150"></a></div></div></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow our Social Media</h3>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div>

<h3 class="instagram widgettitle widget-title">Instagram</h3>
<iframe src="/wp-content/plugins/pnt-insidepress/instagram-feed/" class="instagram"></iframe></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Visit Our Sponsors</h3>
<div class="textwidget custom-html-widget"><div style="text-align: center;"><a id="tip-ad-28618" href="https://www.theinsidepress.com/ads/28618/desires-by-mikolay/" rel="nofollow noopener noreferrer" target="_blank" title="Desires by Mikolay"><img alt="Desires by Mikolay" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/12/Mikolay_300.png" width="250" /></a><br/>
<a id="tip-ad-19438" href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow noopener noreferrer" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp_300-2.png" width="250" /></a><br/>
<a id="tip-ad-23168" href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow noopener noreferrer" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk_300-2.png" width="250" /></a><br/>
<a id="tip-ad-25264" href="https://www.theinsidepress.com/ads/25264/hickory-tweed/" rel="nofollow noopener noreferrer" target="_blank" title="Hickory &#038; Tweed"><img alt="Hickory &#038; Tweed" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/04/Hickory_300.png" width="250" /></a><br/>
<a id="tip-ad-23167" href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow noopener noreferrer" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HLArmonk_300-10.png" width="250" /></a><br/>
<a id="tip-ad-23164" href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow noopener noreferrer" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HLChapp_300-11.jpg" width="250" /></a><br/>
<a id="tip-ad-41607" href="https://www.theinsidepress.com/ads/41607/annie-b-shop/" rel="nofollow noopener noreferrer" target="_blank" title="Annie B. Shop"><img alt="Annie B. Shop" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/anniebshop_300.jpg" width="250" /></a><br/>
<a id="tip-ad-29742" href="https://www.theinsidepress.com/ads/29742/compass-miller-goldenberg-team/" rel="nofollow noopener noreferrer" target="_blank" title="Compass: Miller-Goldenberg Team"><img alt="Compass: Miller-Goldenberg Team" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/03/MG_Compass_300-1.png" width="250" /></a><br/>
<a id="tip-ad-41604" href="https://www.theinsidepress.com/ads/41604/compass-natalia-wixom/" rel="nofollow noopener noreferrer" target="_blank" title="Compass: Natalia Wixom"><img alt="Compass: Natalia Wixom" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/NW_Compass_300.png" width="250" /></a><br/>
<a id="tip-ad-41602" href="https://www.theinsidepress.com/ads/41602/compass-kori-sassower/" rel="nofollow noopener noreferrer" target="_blank" title="Compass: Kori Sassower"><img alt="Compass: Kori Sassower" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/K_YONA_Compass_300.png" width="250" /></a><br/>
<a id="tip-ad-23211" href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" rel="nofollow noopener noreferrer" target="_blank" title="World Cup Gymnastics"><img alt="World Cup Gymnastics" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG_300.png" width="250" /></a><br/>
<a id="tip-ad-20602" href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow noopener noreferrer" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWH_300-2.png" width="250" /></a><br/>
<a id="tip-ad-19346" href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow noopener noreferrer" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanChapp300-1.png" width="250" /></a><br/>
<a id="tip-ad-19344" href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow noopener noreferrer" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanArmonk300.jpg" width="250" /></a><br/>
<a id="tip-ad-41596" href="https://www.theinsidepress.com/ads/41596/your-cbd-store/" rel="nofollow noopener noreferrer" target="_blank" title="Your CBD Store"><img alt="Your CBD Store" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/CBD_300.png" width="250" /></a><br/>
<a id="tip-ad-36705" href="https://www.theinsidepress.com/ads/36705/sothebys-stacee-massoni/" rel="nofollow noopener noreferrer" target="_blank" title="Sotheby&#8217;s &#8211; Stacee Massoni"><img alt="Sotheby&#8217;s &#8211; Stacee Massoni" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2020/02/Massoni_300-1.png" width="250" /></a><br/>
<a id="tip-ad-41594" href="https://www.theinsidepress.com/ads/41594/mount-kisco-child-care-center/" rel="nofollow noopener noreferrer" target="_blank" title="Mount Kisco Child Care Center"><img alt="Mount Kisco Child Care Center" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/MKCCC_300.png" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/33097\/modern-traditional-kitchen\/","https:\/\/www.theinsidepress.com\/ads\/28621\/rocks-by-jolie-b-ray\/","https:\/\/www.theinsidepress.com\/ads\/24387\/new-castle-physical-therapy\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2019\/03\/ModernTradition_300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/12\/Rocks_300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/03\/NCPT-300V4.png"];
var alt2_0 = ["Modern Traditional Kitchen","Rocks by Jolie B Ray","New Castle Physical Therapy"];
var currentAd2_0 = 1;
var imgCt2_0 = 3;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/33097/modern-traditional-kitchen/" id="adLink2_0" rel="nofollow noopener noreferrer" target="_blank"><img alt="Modern Traditional Kitchen" src="https://www.theinsidepress.com/wp-content/uploads/2019/03/ModernTradition_300.jpg" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/36696\/the-westchester-bank\/","https:\/\/www.theinsidepress.com\/ads\/41678\/willowbrook-swim-tennis-club\/","https:\/\/www.theinsidepress.com\/ads\/19352\/eye-designs-of-armonk\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/WB_IBOP_300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/11\/Willowbrook_324_2.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/EyeDesigns_300.png"];
var alt2_1 = ["The Westchester Bank","Willowbrook Swim &#038; Tennis Club","Eye Designs of Armonk"];
var currentAd2_1 = 1;
var imgCt2_1 = 3;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/36696/the-westchester-bank/" id="adLink2_1" rel="nofollow noopener noreferrer" target="_blank"><img alt="The Westchester Bank" src="https://www.theinsidepress.com/wp-content/uploads/2020/02/WB_IBOP_300.jpg" id="adBanner2_1" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/29730\/amy-singer-houlihan-lawrence\/","https:\/\/www.theinsidepress.com\/ads\/40999\/drug-mart-of-millwood\/","https:\/\/www.theinsidepress.com\/ads\/36714\/beecher-flooks-funeral-home\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/03\/HLArmonk_Singer_300.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/08\/DrugMart_300.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/Beecher_300.jpg"];
var alt2_2 = ["Amy Singer &#8211; Houlihan Lawrence","Drug Mart of Millwood","Beecher Flooks Funeral Home"];
var currentAd2_2 = 1;
var imgCt2_2 = 3;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/29730/amy-singer-houlihan-lawrence/" id="adLink2_2" rel="nofollow noopener noreferrer" target="_blank"><img alt="Amy Singer &#8211; Houlihan Lawrence" src="https://www.theinsidepress.com/wp-content/uploads/2018/03/HLArmonk_Singer_300.png" id="adBanner2_2" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/41013\/bueti-brothers\/","https:\/\/www.theinsidepress.com\/ads\/28647\/first-congregational-church\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/08\/Bueti_150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/12\/FirstCongChurch-150.jpg"];
var alt3_0 = ["Bueti Brothers","First Congregational Church"];
var currentAd3_0 = 1;
var imgCt3_0 = 2;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/41013/bueti-brothers/" id="adLink3_0" rel="nofollow noopener noreferrer" target="_blank"><img alt="Bueti Brothers" src="https://www.theinsidepress.com/wp-content/uploads/2020/08/Bueti_150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/22076\/le-jardin-du-roi\/","https:\/\/www.theinsidepress.com\/ads\/41617\/houlihan-danielle-orellana\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/LeJardin_150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/11\/Orellana_150.jpg"];
var alt3_1 = ["Le Jardin du Roi","Houlihan: Danielle Orellana"];
var currentAd3_1 = 1;
var imgCt3_1 = 2;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/22076/le-jardin-du-roi/" id="adLink3_1" rel="nofollow noopener noreferrer" target="_blank"><img alt="Le Jardin du Roi" src="https://www.theinsidepress.com/wp-content/uploads/2016/08/LeJardin_150.jpg" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/19338\/breezemont-day-camp\/","https:\/\/www.theinsidepress.com\/ads\/19392\/houlihan-alicja-bohmrich\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Breezemont_150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Bomrich_150.jpg"];
var alt3_2 = ["Breezemont Day Camp","Houlihan: Alicja Bohmrich"];
var currentAd3_2 = 1;
var imgCt3_2 = 2;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/19338/breezemont-day-camp/" id="adLink3_2" rel="nofollow noopener noreferrer" target="_blank"><img alt="Breezemont Day Camp" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Breezemont_150.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/41011\/rent-a-teenager\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/08\/Rentateenager_150.jpg"];
var alt3_3 = ["Rent a teenager"];
var currentAd3_3 = 1;
var imgCt3_3 = 1;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/41011/rent-a-teenager/" id="adLink3_3" rel="nofollow noopener noreferrer" target="_blank"><img alt="Rent a teenager" src="https://www.theinsidepress.com/wp-content/uploads/2020/08/Rentateenager_150.jpg" id="adBanner3_3" border="0" height="75" width="250" /></a><br/>
</div></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Download our Latest Issues</h3>
<div class="textwidget custom-html-widget"><a href="/v2/PDF/2020-Winter-Inside-Chappaqua.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Chappaqua PDF" height="338" src="/wp-content/uploads/2020/11/IPHW20_Chappaqua_layout-1.jpg" width="260" /></a>
<a href="/v1/PDF/2020-Winter-Inside-Armonk.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Armonk PDF" height="338" src="/wp-content/uploads/2020/11/IPHW20_Armonk_layout-1.jpg" width="260" /></a>
<a href="/v2/PDF/2020-Mar-Inside-Briarcliff.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Briarcliff PDF" height="338" src="/wp-content/uploads/2020/02/IPMAR20_BOP_layout-1-scaled.jpg" width="260" /></a>
<a href="/v1/PDF/2019-SeptOct-Inside-Pleasantville.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Pleasantville PDF" height="338" src="/wp-content/uploads/2019/08/IPS19_Pleasantville_layout-1.jpg" width="260" /></a>
<a href="/v1/PDF/Discover-New-Castle-2019.pdf" target="_blank" rel="noopener noreferrer"><img alt="Discover New Castle PDF" height="395" src="/wp-content/uploads/2019/09/DiscoverNC-layout-1.jpg" width="260" /></a>
</div></div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Join Our Mailing List</h3>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search Inside Press</h3>
<form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.theinsidepress.com/virtual-dumpling-class-with-dale-talde-of-goosefeather/" aria-current="page">VIRTUAL DUMPLING CLASS  WITH DALE TALDE OF GOOSEFEATHER</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/save-the-dates-for-two-holocaust-education-events-january-25th-and-27th/">Two Holocaust Education Events Planned for Late January</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/governor-cuomo-announces-impaired-driving-crackdown-during-holiday-season/">Governor Cuomo Announces Impaired Driving Crackdown During Holiday Season</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/westchester-county-announces-additional-funding-for-local-businesses-nonprofits/">Westchester County Announces Additional Funding for Local Businesses, Nonprofits</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/tara-mikolay-jewels-and-generosity-add-a-special-sparkle-through-the-holidays/">Tara Mikolay Jewels and Generosity Add a Special Sparkle through the Holidays</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/holocaust-human-rights-education-center-memory-keepers-generationsforward-speaker-series-sandra-mehl/">Holocaust &#038; Human Rights Education Center Memory Keepers: GenerationsForward Speaker Series-Sandra Mehl</a>
									</li>
					</ul>

		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="4829">Briarcliff Cover Stories</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="5040">Discover New Castle</option>
	<option class="level-0" value="6197">Election 2020</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="5661">Good Neighbors</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="4937">Not for Profit News</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="4939">Pleasantville Community</option>
	<option class="level-0" value="4605">Pleasantville Cover Stories</option>
	<option class="level-0" value="4480">Pleasantville Just Between Us</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="2365">Politics</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="5936">Stay Connected</option>
	<option class="level-0" value="5879">Surviving COVID-19</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="5900">Think Global Act Local</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="5144">Town Election 2019</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2021/01/'> January 2021 </option>
	<option value='https://www.theinsidepress.com/2020/12/'> December 2020 </option>
	<option value='https://www.theinsidepress.com/2020/11/'> November 2020 </option>
	<option value='https://www.theinsidepress.com/2020/10/'> October 2020 </option>
	<option value='https://www.theinsidepress.com/2020/09/'> September 2020 </option>
	<option value='https://www.theinsidepress.com/2020/08/'> August 2020 </option>
	<option value='https://www.theinsidepress.com/2020/07/'> July 2020 </option>
	<option value='https://www.theinsidepress.com/2020/06/'> June 2020 </option>
	<option value='https://www.theinsidepress.com/2020/05/'> May 2020 </option>
	<option value='https://www.theinsidepress.com/2020/04/'> April 2020 </option>
	<option value='https://www.theinsidepress.com/2020/03/'> March 2020 </option>
	<option value='https://www.theinsidepress.com/2020/02/'> February 2020 </option>
	<option value='https://www.theinsidepress.com/2020/01/'> January 2020 </option>
	<option value='https://www.theinsidepress.com/2019/12/'> December 2019 </option>
	<option value='https://www.theinsidepress.com/2019/11/'> November 2019 </option>
	<option value='https://www.theinsidepress.com/2019/10/'> October 2019 </option>
	<option value='https://www.theinsidepress.com/2019/09/'> September 2019 </option>
	<option value='https://www.theinsidepress.com/2019/08/'> August 2019 </option>
	<option value='https://www.theinsidepress.com/2019/07/'> July 2019 </option>
	<option value='https://www.theinsidepress.com/2019/06/'> June 2019 </option>
	<option value='https://www.theinsidepress.com/2019/05/'> May 2019 </option>
	<option value='https://www.theinsidepress.com/2019/04/'> April 2019 </option>
	<option value='https://www.theinsidepress.com/2019/03/'> March 2019 </option>
	<option value='https://www.theinsidepress.com/2019/01/'> January 2019 </option>
	<option value='https://www.theinsidepress.com/2018/12/'> December 2018 </option>
	<option value='https://www.theinsidepress.com/2018/11/'> November 2018 </option>
	<option value='https://www.theinsidepress.com/2018/10/'> October 2018 </option>
	<option value='https://www.theinsidepress.com/2018/09/'> September 2018 </option>
	<option value='https://www.theinsidepress.com/2018/08/'> August 2018 </option>
	<option value='https://www.theinsidepress.com/2018/07/'> July 2018 </option>
	<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/?p=50">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 The Inside Press, Inc. &#xB7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.theinsidepress.com/v1586624978/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1573749352/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1573749352/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1573749352/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1586624976/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="96QNUbUZ"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
