<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Save the Date for Northern Westchester Hospital 2018 Gala: November 3 Honorees Noted Here!</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Save the Date for Northern Westchester Hospital 2018 Gala: November 3 Honorees Noted Here!" />
<meta property="og:description" content="&nbsp;Ellen and Kamran Hakim were Named Community Honorees and Dr. Adina Keller and Dr. Jeffrey Keller Named Physician Honorees Mt. Kisco, New York— Northern Westchester Hospital (NWH) will honor philanthropists Ellen and Kamran Hakim, and physicians Drs. Adina and Jeffrey Keller at the hospital’s annual gala on Saturday, November 3, 2018 at 333 North Bedford &hellip;" />
<meta property="og:url" content="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/" />
<meta property="og:site_name" content="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle" />
<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
<meta property="article:tag" content="Chappaqua" />
<meta property="article:tag" content="Dr. Adina Keller" />
<meta property="article:tag" content="Dr. Jeffrey Keller" />
<meta property="article:tag" content="Ellen and Kamran Hakim" />
<meta property="article:tag" content="Gala Honorees" />
<meta property="article:tag" content="Honors" />
<meta property="article:tag" content="Northern Westchester Hospital" />
<meta property="article:tag" content="NWH" />
<meta property="article:tag" content="Philanthropists" />
<meta property="article:section" content="Sponsor News!" />
<meta property="article:published_time" content="2018-06-08T11:38:11-04:00" />
<meta property="article:modified_time" content="2018-06-08T11:56:45-04:00" />
<meta property="og:updated_time" content="2018-06-08T11:56:45-04:00" />
<meta property="fb:app_id" content="222401631464893" />
<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo.jpg" />
<meta property="og:image:secure_url" content="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo.jpg" />
<meta property="og:image:width" content="841" />
<meta property="og:image:height" content="723" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp;Ellen and Kamran Hakim were Named Community Honorees and Dr. Adina Keller and Dr. Jeffrey Keller Named Physician Honorees Mt. Kisco, New York— Northern Westchester Hospital (NWH) will honor philanthropists Ellen and Kamran Hakim, and physicians Drs. Adina and Jeffrey Keller at the hospital’s annual gala on Saturday, November 3, 2018 at 333 North Bedford [&hellip;]" />
<meta name="twitter:title" content="Save the Date for Northern Westchester Hospital 2018 Gala: November 3 Honorees Noted Here!" />
<meta name="twitter:site" content="@insidechappaqua" />
<meta name="twitter:image" content="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo.jpg" />
<meta name="twitter:creator" content="@insidechappaqua" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36166029-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36166029-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.theinsidepress.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/pnt-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theinsidepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theinsidepress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2017/03/Web-site-header.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
</head>
<body class="post-template-default single single-post postid-30942 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-and-or-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/" itemprop="url"><span itemprop="name">Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/" itemprop="url"><span itemprop="name">Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/" itemprop="url"><span itemprop="name">Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/" itemprop="url"><span itemprop="name">Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/" itemprop="url"><span itemprop="name">Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/" itemprop="url"><span itemprop="name">Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/" itemprop="url"><span itemprop="name">Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/" itemprop="url"><span itemprop="name">From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/" itemprop="url"><span itemprop="name">Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/" itemprop="url"><span itemprop="name">Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/" itemprop="url"><span itemprop="name">Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theinsidepress.com/">Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/" itemprop="url"><span itemprop="name">New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/" itemprop="url"><span itemprop="name">New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/" itemprop="url"><span itemprop="name">North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/" itemprop="url"><span itemprop="name">North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/" itemprop="url"><span itemprop="name">Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/" itemprop="url"><span itemprop="name">Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles with our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/" itemprop="url"><span itemprop="name">Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/" itemprop="url"><span itemprop="name">Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-both-of-our-castle-pubs/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-and-or-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-30942 post type-post status-publish format-standard has-post-thumbnail category-sponsor-news tag-chappaqua tag-dr-adina-keller tag-dr-jeffrey-keller tag-ellen-and-kamran-hakim tag-gala-honorees tag-honors tag-northern-westchester-hospital tag-nwh tag-philanthropists entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Save the Date for Northern Westchester Hospital 2018 Gala: November 3    Honorees Noted Here!</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-08T11:38:11+00:00">June 8, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theinsidepress.com/author/rwaters/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Inside Press</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/" data-a2a-title="Save the Date for Northern Westchester Hospital 2018 Gala: November 3    Honorees Noted Here!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_30944" style="width: 300px" class="wp-caption alignleft"><img width="300" height="258" class="wp-image-30944 size-medium" alt="" src="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-300x258.jpg" srcset="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-300x258.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-150x129.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-768x660.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-600x516.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-400x344.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-500x430.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo-700x602.jpg 700w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-1-Ellen-and-Kamran-Hakims-Photo.jpg 841w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Ellen and Kamran Hakim&nbsp;</figcaption></figure>
<h3><strong>&nbsp;Ellen and Kamran Hakim were Named Community Honorees and Dr. Adina Keller and Dr. Jeffrey Keller Named Physician Honorees</strong></h3>
<p><strong>Mt. Kisco, New York</strong>— Northern Westchester Hospital (NWH) will honor philanthropists Ellen and Kamran Hakim, and physicians Drs. Adina and Jeffrey Keller at the hospital’s annual gala on Saturday, November 3, 2018 at 333 North Bedford Road at 6:30 p.m. The event is co-chaired by Jennifer and Jon Klein, and Luba and Steve Seidman. The announcement was made by Keeva Young-Wright, President of the NWH Foundation and Vice President of External Affairs at NWH.</p>
<p>“We are delighted to honor the Hakims for their long-term, generous support of Northern Westchester Hospital and the Kellers for their clinical excellence and leadership roles at NWH,” she said.</p>
<p>“These couples exemplify the community support, commitment and dedication that enables NWH to provide high quality, patient-centered care to all members of our community.”</p>
<p>Mr. Hakim, a New York-based real estate investor and one of the city’s largest private landlords, immigrated to the United States from Iran in 1956 at the age of 14. Mrs. Hakim, born Ellen Manocherian, is in partnership with her sister Joan Cohen in the family’s real estate business.</p>
<p>Longtime supporters of NWH, the Hakims hosted two fundraising galas for the hospital at their Old Salem Farm. Their grandson Andrew was born at NWH, and Mr. Hakim, who has been a patient at NWH credits the hospital for saving his life. The couple are married for 53 years and have lived in Westchester for just as long. They have four children, 12 grandchildren, and reside in Chappaqua.</p>
<figure id="attachment_30946" style="width: 200px" class="wp-caption alignright"><img width="200" height="300" class="size-medium wp-image-30946" alt="" src="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-200x300.jpg" srcset="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-200x300.jpg 200w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-150x225.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-768x1151.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-600x899.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-267x400.jpg 267w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-334x500.jpg 334w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-3-Adina-Keller-MD-467x700.jpg 467w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Adina Keller, MD, FACOG</figcaption></figure>
<p>Adina Keller, MD, FACOG, is a community-based physician who has dedicated her professional life to women’s health and cancer prevention. As a board certified OB/GYN with CareMount Medical Group and associate chief of OB/GYN at NWH, Dr. Keller is a champion of cancer prevention. In addition to her practice, which includes minimally invasive robotic surgery, Dr. Keller has made it a mission to educate the community about health, wellness and cancer prevention.</p>
<p>She is on the Board of Trustees at NWH, and is a member of the American College of Obstetrics and Gynecology’s (AGOG) Cervical Cancer Prevention Task Force and served as section chair of its Hudson Valley District. She also served as Medical Director of the American Cancer Society, Westchester Branch, and was on its Board of Advisors from 2007-2015. She is the recipient of numerous awards, including The American Cancer Society Leadership and Humanitarian award, US News and World Report Top Doctor; New York Magazine’s Best Doctor Award (2017); and has received Top Doctor awards from Castle Connolly (2013, 2015, 2017, 2018) and Westchester Magazine (2013, 2015 and 2017).</p>
<figure id="attachment_30945" style="width: 200px" class="wp-caption alignleft"><img width="200" height="300" class="size-medium wp-image-30945" alt="" src="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-200x300.jpg" srcset="https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-200x300.jpg 200w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-150x225.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-768x1153.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-600x901.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-266x400.jpg 266w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-333x500.jpg 333w, https://www.theinsidepress.com/wp-content/uploads/2018/06/Photo-2-Jeffrey-Keller-MD-466x700.jpg 466w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Jeffrey Keller, MD, FACS, FAAP</figcaption></figure>
<p>Jeffrey Keller, MD, FACS, FAAP, is board certified in Otolaryngology/Head and Neck Surgery and a Pediatric Otolaryngologist who has devoted his career to taking care of children. Dr. Keller began working at Northern Westchester Hospital in 2005 and is currently the Director of Pediatric Otolaryngology for the Mount Sinai Health System at CareMount Medical. Dr. Keller practices at CareMount Medical’s Mount Kisco and Carmel offices, and has privileges at Northern Westchester Hospital, the Ambulatory Surgery Center of Westchester and Mount Sinai Medical Center.<br />
Dr. Keller has authored numerous chapters on Pediatric Otolaryngology, and has received many awards. He is the recipient of New York Magazine’s Best Doctor Award (2006-2008 &amp; 2014-2016); Best Doctors in America (2013 and 2015); and top doctor awards from Castle Connolly (2013-2018), Westchester Magazine (2013-2017), Hudson Valley Magazine (2017), and Hudson Valley Parent Favorite Docs (2016 and 2017).</p>
<p>Dr. Adina Keller and Dr. Jeffrey Keller live in Chappaqua with their two teenage sons.</p>
<p>The NWH Gala begins with cocktails at 6:30 p.m., a program and dinner at 8 p.m., and dancing at 9:30 p.m. To learn more or purchase tickets, visit <a href="http://www.nwhconnect.org/2018gala">www.nwhconnect.org/2018gala</a>. &nbsp;</p>
<p><em>This news: courtesy of Northwell and Northern Westchester Hospital</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/" data-a2a-title="Save the Date for Northern Westchester Hospital 2018 Gala: November 3    Honorees Noted Here!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fsave-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here%2F&amp;linkname=Save%20the%20Date%20for%20Northern%20Westchester%20Hospital%202018%20Gala%3A%20November%203%20%20%20%20Honorees%20Noted%20Here%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/sponsor-news/" rel="category tag">Sponsor News!</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/chappaqua/" rel="tag">Chappaqua</a>, <a href="https://www.theinsidepress.com/tag/dr-adina-keller/" rel="tag">Dr. Adina Keller</a>, <a href="https://www.theinsidepress.com/tag/dr-jeffrey-keller/" rel="tag">Dr. Jeffrey Keller</a>, <a href="https://www.theinsidepress.com/tag/ellen-and-kamran-hakim/" rel="tag">Ellen and Kamran Hakim</a>, <a href="https://www.theinsidepress.com/tag/gala-honorees/" rel="tag">Gala Honorees</a>, <a href="https://www.theinsidepress.com/tag/honors/" rel="tag">Honors</a>, <a href="https://www.theinsidepress.com/tag/northern-westchester-hospital/" rel="tag">Northern Westchester Hospital</a>, <a href="https://www.theinsidepress.com/tag/nwh/" rel="tag">NWH</a>, <a href="https://www.theinsidepress.com/tag/philanthropists/" rel="tag">Philanthropists</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow our Social Media</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div>

<a class="twitter-timeline" data-width="319" data-height="500" data-link-color="#ff0000" href="https://twitter.com/theinsidepress">Tweets by InsideChappaqua</a></div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Inside Press</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visit Our Sponsors</h4>
			<div class="textwidget"><a href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWH-300-3.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp-300-8.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk-300-8.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/28813/chappaqua-crossing/" rel="nofollow" target="_blank" title="Chappaqua Crossing"><img alt="Chappaqua Crossing" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/01/ChappCrossing-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Armonk-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Chapp-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/ELLIMANCHAP-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/ELLIMANArmonk-300-2.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19354/financial-asset-management-corp/" rel="nofollow" target="_blank" title="Financial Asset Management Corp."><img alt="Financial Asset Management Corp." height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/FAM-300-2.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23805/harvey-cavalier-camp/" rel="nofollow" target="_blank" title="Harvey Cavalier Camp"><img alt="Harvey Cavalier Camp" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/12/HarveyCavalierCamp-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/29530/compass-real-estate-armonk/" rel="nofollow" target="_blank" title="Compass Real Estate: Armonk"><img alt="Compass Real Estate: Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/CompassArmonk-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/30262/compass-real-estate-chappaqua/" rel="nofollow" target="_blank" title="Compass Real Estate: Chappaqua"><img alt="Compass Real Estate: Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/CompassChap-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23084/elliman-miller-goldenberg-team/" rel="nofollow" target="_blank" title="Elliman: Miller-Goldenberg Team"><img alt="Elliman: Miller-Goldenberg Team" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/MillerGoldCOMPASS-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23204/white-plains-hospital/" rel="nofollow" target="_blank" title="White Plains Hospital"><img alt="White Plains Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WPH-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23990/aura-style-bar/" rel="nofollow" target="_blank" title="Aura Style Bar"><img alt="Aura Style Bar" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/01/AURA-online-lg-ad2.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/26354/temple-shaaray-tefillah/" rel="nofollow" target="_blank" title="Temple Shaaray Tefillah"><img alt="Temple Shaaray Tefillah" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/06/TempleShaaray_300.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/30831/bueti-brothers/" rel="nofollow" target="_blank" title="Bueti Brothers"><img alt="Bueti Brothers" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/06/BuetiBros-300.jpg" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/","https:\/\/www.theinsidepress.com\/ads\/30850\/westchester-medical-center-maria-fareri-childrens-hospital\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/10\/WCG-300.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/06\/WMC-300.jpg"];
var alt2_0 = ["World Cup Gymnastics","Westchester Medical Center: Maria Fareri Children&#8217;s Hospital"];
var currentAd2_0 = 1;
var imgCt2_0 = 2;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" id="adLink2_0" rel="nofollow" target="_blank"><img alt="World Cup Gymnastics" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG-300.png" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/24387\/new-castle-physical-therapy\/","https:\/\/www.theinsidepress.com\/ads\/30848\/tauk\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/03\/NCPT-300V4.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/06\/Tauk-300.jpg"];
var alt2_1 = ["New Castle Physical Therapy","Tauk"];
var currentAd2_1 = 1;
var imgCt2_1 = 2;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/24387/new-castle-physical-therapy/" id="adLink2_1" rel="nofollow" target="_blank"><img alt="New Castle Physical Therapy" src="https://www.theinsidepress.com/wp-content/uploads/2017/03/NCPT-300V4.png" id="adBanner2_1" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/19388\/logrea-dance-academy\/","https:\/\/www.theinsidepress.com\/ads\/30846\/jodi-baretz\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Logrea-300-1.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/06\/JodiBaretz-300.jpg"];
var alt2_2 = ["Logrea Dance Academy","Jodi Baretz"];
var currentAd2_2 = 1;
var imgCt2_2 = 2;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/19388/logrea-dance-academy/" id="adLink2_2" rel="nofollow" target="_blank"><img alt="Logrea Dance Academy" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Logrea-300-1.jpg" id="adBanner2_2" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_3 = ["https:\/\/www.theinsidepress.com\/ads\/24784\/club-fit\/"];
var imgs2_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/04\/ClubFit-InsideChappaqua_MarchDigital.jpg"];
var alt2_3 = ["Club Fit"];
var currentAd2_3 = 1;
var imgCt2_3 = 1;
function cycle2_3() {
  if (currentAd2_3 == imgCt2_3) {
    currentAd2_3 = 0;
  }
  var banner2_3 = document.getElementById("adBanner2_3");
  var link2_3 = document.getElementById("adLink2_3");
  banner2_3.src=imgs2_3[currentAd2_3]
  banner2_3.alt=alt2_3[currentAd2_3]
  document.getElementById("adLink2_3").href=lnks2_3[currentAd2_3]
  currentAd2_3++;
}
window.setInterval("cycle2_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/24784/club-fit/" id="adLink2_3" rel="nofollow" target="_blank"><img alt="Club Fit" src="https://www.theinsidepress.com/wp-content/uploads/2017/04/ClubFit-InsideChappaqua_MarchDigital.jpg" id="adBanner2_3" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/19380\/oak-lane-child-care-center\/","https:\/\/www.theinsidepress.com\/ads\/19392\/houlihan-alicja-bohmrich\/","https:\/\/www.theinsidepress.com\/ads\/19336\/beecher-flooks-funeral-home\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/OakLane_500X150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Alicja_HL-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/BeecherFuneral_500X150-1.jpg"];
var alt3_0 = ["Oak Lane Child Care Center","Houlihan: Alicja Bohmrich","Beecher Flooks Funeral Home"];
var currentAd3_0 = 1;
var imgCt3_0 = 3;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/19380/oak-lane-child-care-center/" id="adLink3_0" rel="nofollow" target="_blank"><img alt="Oak Lane Child Care Center" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/OakLane_500X150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/22068\/jodis-gym\/","https:\/\/www.theinsidepress.com\/ads\/30854\/amadeus-musical-theater-and-art-camp\/","https:\/\/www.theinsidepress.com\/ads\/23817\/crabtrees-kittle-house\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/JodisGym-150_4.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/06\/Annie-small-ad-2018.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/CrabtreetKitlle-150.jpg"];
var alt3_1 = ["Jodi&#8217;s Gym","Amadeus Musical Theater and Art Camp","Crabtree&#8217;s Kittle House"];
var currentAd3_1 = 1;
var imgCt3_1 = 3;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/22068/jodis-gym/" id="adLink3_1" rel="nofollow" target="_blank"><img alt="Jodi&#8217;s Gym" src="https://www.theinsidepress.com/wp-content/uploads/2016/08/JodisGym-150_4.png" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/28129\/wags-whiskers-dog-grooming\/","https:\/\/www.theinsidepress.com\/ads\/29533\/houlihan-lawrence-jeane-coon\/","https:\/\/www.theinsidepress.com\/ads\/30856\/pepe-auto-group\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/10\/Wags-150-1.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/03\/JeanCoone_HL-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/06\/Pepe_500X150.jpg"];
var alt3_2 = ["Wags &#038; Whiskers Dog Grooming","Houlihan Lawrence: Jeane Coon","Pepe Auto Group"];
var currentAd3_2 = 1;
var imgCt3_2 = 3;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/28129/wags-whiskers-dog-grooming/" id="adLink3_2" rel="nofollow" target="_blank"><img alt="Wags &#038; Whiskers Dog Grooming" src="https://www.theinsidepress.com/wp-content/uploads/2017/10/Wags-150-1.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/23821\/bet-torah-nursery-school\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/BetTorah_150-1.png"];
var alt3_3 = ["Bet Torah Nursery School"];
var currentAd3_3 = 1;
var imgCt3_3 = 1;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/23821/bet-torah-nursery-school/" id="adLink3_3" rel="nofollow" target="_blank"><img alt="Bet Torah Nursery School" src="https://www.theinsidepress.com/wp-content/uploads/2016/12/BetTorah_150-1.png" id="adBanner3_3" border="0" height="75" width="250" /></a><br/>
</div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Download our Latest Issues</h4>
<div class="textwidget custom-html-widget"><a href="/v1/PDF/2018-June-Inside-Chappaqua.pdf"><img alt="Inside Chappaqua PDF" height="335" src="/wp-content/uploads/2018/06/IPJ18_Chappaqua_layout-1.png" width="260" /></a>
<a href="/v2/PDF/2018-June-Inside-Armonk.pdf"><img alt="Inside Armonk PDF" height="335" src="/wp-content/uploads/2018/06/IPJ18_Armonk_layout-1.png" width="260" /></a></div></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links</h4>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.theinsidepress.com/save-the-date-for-the-northern-westchester-hospital-annual-gala-honorees-noted-here/">Save the Date for Northern Westchester Hospital 2018 Gala: November 3    Honorees Noted Here!</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/reception-film-ldor-vador-from-generation-to-generation/">Reception + Film: L&#8217;dor Vador, From Generation to Generation</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/an-invite-to-the-blum-sisters-lemonade-stand-june-9/">An Invite to the Blum Sisters’ Lemonade Stand: June 9!</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/a-day-in-my-life-of-shopping-locally-in-june/">A Day in My Life of Shopping Locally–in June</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/next-to-normal-a-true-family-affair-and-then-some/">Next to Normal: A True Family Affair, and Then Some!</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/friends-of-karens-40th-birthday-celebration-at-rye-playland/">Friends of Karen’s 40th Birthday Celebration at Rye Playland</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/?p=50">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 The Inside Press, Inc. &#x000B7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theinsidepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222401631464893";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
