<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!" />
<meta property="og:description" content="The Traditional New Castle Festivities will also include a New ‘Salon Style’ Artist Showcase By Grace Bennett What happens when three wonderful organizations in town team up to help New Castle residents and merchants alike enjoy the holiday season with artist appreciation and good cheer? You receive ‘Holidays Around Town&#8217;… and its priceless gift of &hellip;" />
<meta property="og:url" content="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/" />
<meta property="og:site_name" content="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle" />
<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
<meta property="article:tag" content="Art for Good" />
<meta property="article:tag" content="Artists" />
<meta property="article:tag" content="Bell School" />
<meta property="article:tag" content="Chappaqua Orchestra" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="Holiday Activities" />
<meta property="article:tag" content="New Castle Historical Society" />
<meta property="article:tag" content="Northern Westchester Artists Guild" />
<meta property="article:tag" content="NWAG" />
<meta property="article:tag" content="Salon Style Event" />
<meta property="article:tag" content="Town of New Castle" />
<meta property="article:tag" content="tree lighting" />
<meta property="article:tag" content="Wine Around Town" />
<meta property="article:section" content="New Castle News" />
<meta property="article:published_time" content="2017-10-19T08:12:30-04:00" />
<meta property="article:modified_time" content="2017-10-19T08:21:18-04:00" />
<meta property="og:updated_time" content="2017-10-19T08:21:18-04:00" />
<meta property="fb:app_id" content="222401631464893" />
<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild.jpg" />
<meta property="og:image:secure_url" content="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Traditional New Castle Festivities will also include a New ‘Salon Style’ Artist Showcase By Grace Bennett What happens when three wonderful organizations in town team up to help New Castle residents and merchants alike enjoy the holiday season with artist appreciation and good cheer? You receive ‘Holidays Around Town&#8217;… and its priceless gift of [&hellip;]" />
<meta name="twitter:title" content="‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!" />
<meta name="twitter:site" content="@insidechappaqua" />
<meta name="twitter:image" content="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild.jpg" />
<meta name="twitter:creator" content="@insidechappaqua" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.theinsidepress.com\/","name":"Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.theinsidepress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-36166029-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-36166029-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.theinsidepress.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.31' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/pnt-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theinsidepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theinsidepress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2017/03/Web-site-header.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
</head>
<body class="post-template-default single single-post postid-27974 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/" itemprop="url"><span itemprop="name">Home</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/" itemprop="url"><span itemprop="name">Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/" itemprop="url"><span itemprop="name">Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Cover Stories</span></a>
<ul  class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/" itemprop="url"><span itemprop="name">Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/" itemprop="url"><span itemprop="name">Happenings</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/" itemprop="url"><span itemprop="name">Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/" itemprop="url"><span itemprop="name">Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Just Between Us</span></a>
<ul  class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/" itemprop="url"><span itemprop="name">Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/" itemprop="url"><span itemprop="name">From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/" itemprop="url"><span itemprop="name">Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/" itemprop="url"><span itemprop="name">Et Cetera</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/" itemprop="url"><span itemprop="name">Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theinsidepress.com/">Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/" itemprop="url"><span itemprop="name">New Castle News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/" itemprop="url"><span itemprop="name">New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/" itemprop="url"><span itemprop="name">North Castle News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/" itemprop="url"><span itemprop="name">North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/" itemprop="url"><span itemprop="name">Gotta Have Arts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/" itemprop="url"><span itemprop="name">Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-24415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24415"><a href="https://www.theinsidepress.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul  class="sub-menu">
	<li id="menu-item-21508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21508"><a href="https://www.theinsidepress.com/category/politics/2016-dnc/" itemprop="url"><span itemprop="name">2016 DNC</span></a></li>
	<li id="menu-item-5463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5463"><a href="https://www.theinsidepress.com/category/politics/hillarys-run/" itemprop="url"><span itemprop="name">Hillary&#8217;s Run</span></a></li>
	<li id="menu-item-21509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21509"><a href="https://www.theinsidepress.com/category/politics/hrc-campaign-news/" itemprop="url"><span itemprop="name">HRC Campaign News</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles with our Sponsors</span></a>
<ul  class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/" itemprop="url"><span itemprop="name">Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/" itemprop="url"><span itemprop="name">Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul  class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-27974 post type-post status-publish format-standard has-post-thumbnail category-new-castle-news tag-art-for-good tag-artists tag-bell-school tag-chappaqua-orchestra tag-community tag-holiday-activities tag-new-castle-historical-society tag-northern-westchester-artists-guild tag-nwag tag-salon-style-event tag-town-of-new-castle tag-tree-lighting tag-wine-around-town entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-19T08:12:30+00:00">October 19, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theinsidepress.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Inside Press</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/" data-a2a-title="‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><h3><strong>The Traditional New Castle Festivities will also include a New ‘Salon Style’ Artist Showcase</strong></h3>
<p><em>By Grace Bennett</em></p>
<p>What happens when three wonderful organizations in town team up to help New Castle residents and merchants alike enjoy the holiday season with artist appreciation and good cheer? You receive ‘Holidays Around Town&#8217;… and its priceless gift of community bonding.&nbsp; Sprinkle in some joy to the world, Chappaqua style, and it will be a weekend to cherish and remember forever.</p>
<p><img class="alignleft size-medium-500 wp-image-27977" src="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-500x333.jpg" alt="" width="500" height="333" srcset="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-500x333.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-150x100.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-300x200.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-768x512.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-600x400.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-400x267.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-700x467.jpg 700w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" />The Chappaqua Orchestra Concert and Tree Lighting at the Greeley House are a time-honored tradition in New Castle that take place the first weekend in December. This year, however: “We’re kicking things up a notch,” confirmed Leslie Weissman, co-founder with Peg Kafka-Sackler of The Northern Westchester Artists Guild (NWAG), a not for profit consortium of some 75 area artists. NWAG took the initiative to spearhead <strong>Holidays Around Town</strong> and the plans are as follows:</p>
<ul>
<li>The festivities begin Friday, December 1, from 4 p.m. to 8 p.m at the New Castle Historical Society (aka Horace Greeley House) concurrent with the Chappaqua-Millwood Chamber of Commerce’s annual Wine Around Town. Merchants up and down King Street and Greeley Avenue will open their doors and graciously greet guests offering wine and spirits and assorted bites and treats. &nbsp;</li>
<li>On Saturday, December 2, from 12 p.m. to 8 p.m, NWAG will again be hosting the art show at the Greeley House. Enjoy holiday selections and classical music performed by the celebrated Chappaqua Orchestra at the Bell School. Following the concert, join neighbors and friends on a stroll over to the town’s beloved annual tree lighting at the Greeley House, where you will be greeted with libations an fine art inside!</li>
<li>Finally, on Sunday, December 3, from 12 p.m. to 4 p.m., and the newest offering during this traditional New Castle weekend, is a ‘salon style’ event showcasing 18 NWAG artists plus a holiday party with snacks inside the Greeley House hosted by the staff and volunteers of the New Castle Historical Society. Each artist of NWAG will be ‘taking over a room,’ offering visitors a chance to meet&nbsp; with the artist, ask questions, and of course view his/her works ranging from large scale paintings, photographic prints, sculpture to watercolor and wearable art. Art will be for sale too. “We love when our artists sell a work,” said Weissman. “It’s very satisfying for all of us.&#8221; “We have so many talented artists, and some have never shown their work,” added Kafka-Sackler. “It’s a great feeling of accomplishment to show and, in particular, when someone wants to make a purchase.”</li>
</ul>
<p>Weissman and Kafka-Sackler said their motivation for producing the weekend go well beyond any dollar sales. They emphasized the unique role art can play in bringing a community together. Kafka-Sackler described a universal&nbsp; “feeling of civility” art creates. “It creates a wonderful environment for neighbors and friends to mingle,” she said.&nbsp; Weissman described a “calming effect” too. “It’s Art for Good.”</p>
<p>To keep abreast of the plans for Holidays Around Town and for news of other NWAG events, please visit <a href="http://www.nwartistsguild.org">www.nwartistsguild.org</a>.</p>
<p>&nbsp;<em>Grace Bennett is the Publisher and Editor of </em>the Inside Press<em>, and hopes to partake in the festivities.</em></p>
<p><img class="alignleft size-medium-500 wp-image-27977" src="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-500x333.jpg" alt="" width="500" height="333" srcset="https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-500x333.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-150x100.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-300x200.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-768x512.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-600x400.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-400x267.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild-700x467.jpg 700w, https://www.theinsidepress.com/wp-content/uploads/2017/10/holiday-around-town-guild.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/" data-a2a-title="‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fholidays-around-town-december-1-3-to-celebrate-art-musicand-community%2F&amp;linkname=%E2%80%98Holidays%20Around%20Town%2C%E2%80%99%20December%201-3%2C%20to%20Celebrate%20Art%2C%20Music%E2%80%A6and%20Community%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/new-castle-news/" rel="category tag">New Castle News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/art-for-good/" rel="tag">Art for Good</a>, <a href="https://www.theinsidepress.com/tag/artists/" rel="tag">Artists</a>, <a href="https://www.theinsidepress.com/tag/bell-school/" rel="tag">Bell School</a>, <a href="https://www.theinsidepress.com/tag/chappaqua-orchestra/" rel="tag">Chappaqua Orchestra</a>, <a href="https://www.theinsidepress.com/tag/community/" rel="tag">community</a>, <a href="https://www.theinsidepress.com/tag/holiday-activities/" rel="tag">Holiday Activities</a>, <a href="https://www.theinsidepress.com/tag/new-castle-historical-society/" rel="tag">New Castle Historical Society</a>, <a href="https://www.theinsidepress.com/tag/northern-westchester-artists-guild/" rel="tag">Northern Westchester Artists Guild</a>, <a href="https://www.theinsidepress.com/tag/nwag/" rel="tag">NWAG</a>, <a href="https://www.theinsidepress.com/tag/salon-style-event/" rel="tag">Salon Style Event</a>, <a href="https://www.theinsidepress.com/tag/town-of-new-castle/" rel="tag">Town of New Castle</a>, <a href="https://www.theinsidepress.com/tag/tree-lighting/" rel="tag">tree lighting</a>, <a href="https://www.theinsidepress.com/tag/wine-around-town/" rel="tag">Wine Around Town</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow our Social Media</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/InsideChappaquaMagazine" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/InsideChappaquaMagazine" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/InsideChappaquaMagazine">Inside Chappaqua and Inside Armonk Magazines</a></blockquote></div>

<a class="twitter-timeline" data-width="319" data-height="500" data-link-color="#ff0000" href="https://twitter.com/theinsidepress">Tweets by InsideChappaqua</a></div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Inside Press</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visit Our Sponsors</h4>
			<div class="textwidget"><a href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk-300-3.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWH-300.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp-300-3.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/24387/new-castle-physical-therapy/" rel="nofollow" target="_blank" title="New Castle Physical Therapy"><img alt="New Castle Physical Therapy" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/03/NCPT-300V4.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Chapp-300-3.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/24390/boys-girls-club/" rel="nofollow" target="_blank" title="Boys &#038; Girls Club"><img alt="Boys &#038; Girls Club" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/03/BGC-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Armonk-300-3.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Elliman_Chapp-500X300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23803/saw-mill-club/" rel="nofollow" target="_blank" title="Saw Mill Club"><img alt="Saw Mill Club" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/12/SMC-300.png" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Elliman_Armonk-500X300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/27461/new-castle-historical-society/" rel="nofollow" target="_blank" title="New Castle Historical Society"><img alt="New Castle Historical Society" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/NCHS-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/27463/raveis-stacey-sporn/" rel="nofollow" target="_blank" title="Raveis: Stacey Sporn"><img alt="Raveis: Stacey Sporn" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/Raveis_StaceySporn-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/27465/leone-dental-group/" rel="nofollow" target="_blank" title="Leone Dental Group"><img alt="Leone Dental Group" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/LeoneDental-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23084/elliman-miller-goldenberg-team/" rel="nofollow" target="_blank" title="Elliman: Miller-Goldenberg Team"><img alt="Elliman: Miller-Goldenberg Team" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Elliman_MillerGoldenberg-300.jpg" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/27469\/team-new-castle\/","https:\/\/www.theinsidepress.com\/ads\/19388\/logrea-dance-academy\/","https:\/\/www.theinsidepress.com\/ads\/27477\/kids-rock-u\/","https:\/\/www.theinsidepress.com\/ads\/25441\/the-harvey-school\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/TeamNewCastle-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Logrea-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/KidsRockU-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/05\/Harvey-300.jpg"];
var alt2_0 = ["Team New Castle","Logrea Dance Academy","Kids Rock U","The Harvey School"];
var currentAd2_0 = 1;
var imgCt2_0 = 4;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/27469/team-new-castle/" id="adLink2_0" rel="nofollow" target="_blank"><img alt="Team New Castle" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/TeamNewCastle-300.jpg" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/27471\/stronger-new-castle\/","https:\/\/www.theinsidepress.com\/ads\/27482\/cider-donut-festival\/","https:\/\/www.theinsidepress.com\/ads\/23812\/eyegallery\/","https:\/\/www.theinsidepress.com\/ads\/22119\/armonk-outdoor-art-show\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/StrongerNewCastle-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/CiderFest-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/eyegallery-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/ArmonkArtShow-300.jpg"];
var alt2_1 = ["Stronger New Castle","Cider &#038; Donut Festival","EyeGallery","Armonk Outdoor Art Show"];
var currentAd2_1 = 1;
var imgCt2_1 = 4;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/27471/stronger-new-castle/" id="adLink2_1" rel="nofollow" target="_blank"><img alt="Stronger New Castle" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/StrongerNewCastle-300.jpg" id="adBanner2_1" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/","https:\/\/www.theinsidepress.com\/ads\/19362\/westchester-self-storage\/","https:\/\/www.theinsidepress.com\/ads\/19354\/financial-asset-management-corp\/","https:\/\/www.theinsidepress.com\/ads\/24404\/wags-whiskers-dog-grooming\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/10\/WCG-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/WSS_Chapp-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/FAM-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/03\/Wags-300.jpg"];
var alt2_2 = ["World Cup Gymnastics","Westchester Self Storage","Financial Asset Management Corp.","Wags &#038; Whiskers Dog Grooming"];
var currentAd2_2 = 1;
var imgCt2_2 = 4;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" id="adLink2_2" rel="nofollow" target="_blank"><img alt="World Cup Gymnastics" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG-300.jpg" id="adBanner2_2" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_3 = ["https:\/\/www.theinsidepress.com\/ads\/27467\/soundview\/","https:\/\/www.theinsidepress.com\/ads\/24784\/club-fit\/"];
var imgs2_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/Soundview-300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/04\/ClubFit-300.jpg"];
var alt2_3 = ["Soundview","Club Fit"];
var currentAd2_3 = 1;
var imgCt2_3 = 2;
function cycle2_3() {
  if (currentAd2_3 == imgCt2_3) {
    currentAd2_3 = 0;
  }
  var banner2_3 = document.getElementById("adBanner2_3");
  var link2_3 = document.getElementById("adLink2_3");
  banner2_3.src=imgs2_3[currentAd2_3]
  banner2_3.alt=alt2_3[currentAd2_3]
  document.getElementById("adLink2_3").href=lnks2_3[currentAd2_3]
  currentAd2_3++;
}
window.setInterval("cycle2_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/27467/soundview/" id="adLink2_3" rel="nofollow" target="_blank"><img alt="Soundview" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/Soundview-300.jpg" id="adBanner2_3" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/20631\/temple-beth-el\/","https:\/\/www.theinsidepress.com\/ads\/27488\/mount-kisco-child-care-center\/","https:\/\/www.theinsidepress.com\/ads\/22107\/congregation-bnai-yisrael\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/06\/Bethel-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/MKCCC-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/CBY-150.png"];
var alt3_0 = ["Temple Beth El","Mount Kisco Child Care Center","Congregation B&#8217;nai Yisrael"];
var currentAd3_0 = 1;
var imgCt3_0 = 3;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/20631/temple-beth-el/" id="adLink3_0" rel="nofollow" target="_blank"><img alt="Temple Beth El" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/Bethel-150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/19336\/beecher-flooks-funeral-home\/","https:\/\/www.theinsidepress.com\/ads\/19380\/oak-lane-child-care-center\/","https:\/\/www.theinsidepress.com\/ads\/27485\/chappaqua-childrens-book-festival\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/BeecherFuneral_500X150-1.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/OakLane_500X150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/BookFest-150.jpg"];
var alt3_1 = ["Beecher Flooks Funeral Home","Oak Lane Child Care Center","Chappaqua Children&#8217;s Book Festival"];
var currentAd3_1 = 1;
var imgCt3_1 = 3;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/19336/beecher-flooks-funeral-home/" id="adLink3_1" rel="nofollow" target="_blank"><img alt="Beecher Flooks Funeral Home" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/BeecherFuneral_500X150-1.jpg" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/27496\/fantastic-finds\/","https:\/\/www.theinsidepress.com\/ads\/23819\/dr-josh-fink-md\/","https:\/\/www.theinsidepress.com\/ads\/27491\/jodi-baretz\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/FantasticFinds-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/Dr-Josh-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/JodiBaretz-150-150.jpg"];
var alt3_2 = ["Fantastic Finds","Dr. Josh Fink, MD","Jodi Baretz"];
var currentAd3_2 = 1;
var imgCt3_2 = 3;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/27496/fantastic-finds/" id="adLink3_2" rel="nofollow" target="_blank"><img alt="Fantastic Finds" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/FantasticFinds-150.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/19396\/steffi-nossen-dance\/","https:\/\/www.theinsidepress.com\/ads\/22076\/le-jardin-du-roi\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/SteffiNossen-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/LeJardin_150.png"];
var alt3_3 = ["Steffi Nossen Dance","Le Jardin du Roi"];
var currentAd3_3 = 1;
var imgCt3_3 = 2;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/19396/steffi-nossen-dance/" id="adLink3_3" rel="nofollow" target="_blank"><img alt="Steffi Nossen Dance" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/SteffiNossen-150.jpg" id="adBanner3_3" border="0" height="75" width="250" /></a><br/>
</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Download our Latest Issues</h4>
			<div class="textwidget"><a href="/v2/PDF/2017-SeptOct-Inside-Chappaqua.pdf"><img alt="Inside Chappaqua PDF" height="335" src="/wp-content/uploads/2017/08/2017-SeptOct-Inside-Chappaqua.png" width="260" /></a>
<a href="/v1/PDF/2017-SeptOct-Inside-Armonk.pdf"><img alt="Inside Armonk PDF" height="335" src="/wp-content/uploads/2017/08/2017-SeptOct-Inside-Armonk.png" width="260" /></a></div>
		</div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links</h4>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="https://www.theinsidepress.com/holidays-around-town-december-1-3-to-celebrate-art-musicand-community/">‘Holidays Around Town,’ December 1-3, to Celebrate Art, Music…and Community!</a>
						</li>
					<li>
				<a href="https://www.theinsidepress.com/acts-of-kindness-aok-day-campaign-underway/">Acts of Kindness &#8220;AOK DAY&#8221; Campaign Underway</a>
						</li>
					<li>
				<a href="https://www.theinsidepress.com/choosing-a-health-plan-a-free-guide-about-healthcare-coverage-published-by-white-plains-hospital/">‘Choosing A Health Plan’ – a Free Guide About Healthcare Coverage Published by White Plains Hospital</a>
						</li>
					<li>
				<a href="https://www.theinsidepress.com/chappaqua-performing-arts-center-presents-so-percussion-october-14/">Chappaqua Performing Arts Center Presents Sō PERCUSSION October 14</a>
						</li>
					<li>
				<a href="https://www.theinsidepress.com/harvey-presents-an-afternoon-with-actress-glenn-close/">Harvey Presents: An Afternoon with Actress Glenn Close on November 5</a>
						</li>
					<li>
				<a href="https://www.theinsidepress.com/a-talk-on-finding-common-ground-muslim-jewish-relations/">A Talk on Finding Common Ground: Muslim-Jewish Relations</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.theinsidepress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 The Inside Press, Inc. &#x000B7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theinsidepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222401631464893";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
