<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>The &#039;Jewhater&#039; Next Door</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theinsidepress.com/the-jewhater-next-door/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#039;Jewhater&#039; Next Door" />
<meta property="og:description" content="By Debbie Hall There are only 14.4 million Jews in the world. We were 17 million in 1939 and that fell to 11 million as of 1945 due to the genocide that was committed against us called the Holocaust. Because our numbers are small, and because we were genocided, we are a very small family, &hellip;" />
<meta property="og:url" content="https://www.theinsidepress.com/the-jewhater-next-door/" />
<meta property="og:site_name" content="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle" />
<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
<meta property="article:tag" content="Anti-semites" />
<meta property="article:tag" content="Anti-Semitism" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="Jew" />
<meta property="article:tag" content="Jew Hate" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-10-29T01:49:24+00:00" />
<meta property="article:modified_time" content="2018-10-31T15:56:57+00:00" />
<meta property="og:updated_time" content="2018-10-31T15:56:57+00:00" />
<meta property="fb:app_id" content="222401631464893" />
<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground.jpg" />
<meta property="og:image:secure_url" content="https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="341" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Debbie Hall There are only 14.4 million Jews in the world. We were 17 million in 1939 and that fell to 11 million as of 1945 due to the genocide that was committed against us called the Holocaust. Because our numbers are small, and because we were genocided, we are a very small family, [&hellip;]" />
<meta name="twitter:title" content="The &#039;Jewhater&#039; Next Door" />
<meta name="twitter:site" content="@insidechappaqua" />
<meta name="twitter:image" content="https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground.jpg" />
<meta name="twitter:creator" content="@insidechappaqua" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.theinsidepress.com\/","sameAs":["https:\/\/www.facebook.com\/InsideChappaquaMagazine","https:\/\/twitter.com\/insidechappaqua"],"@id":"https:\/\/www.theinsidepress.com\/#organization","name":"The Inside Press, Inc.","logo":"https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/10\/IPN18_Armonk_layout-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36166029-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36166029-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.theinsidepress.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/pnt-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theinsidepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theinsidepress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.0.7" /> -->
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2017/03/Web-site-header.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
</head>
<body class="post-template-default single single-post postid-32337 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-and-or-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/" itemprop="url"><span itemprop="name">Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/" itemprop="url"><span itemprop="name">Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/" itemprop="url"><span itemprop="name">Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/" itemprop="url"><span itemprop="name">Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/" itemprop="url"><span itemprop="name">Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/" itemprop="url"><span itemprop="name">Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/" itemprop="url"><span itemprop="name">Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/" itemprop="url"><span itemprop="name">From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/" itemprop="url"><span itemprop="name">Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/" itemprop="url"><span itemprop="name">Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/" itemprop="url"><span itemprop="name">Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theinsidepress.com/">Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/" itemprop="url"><span itemprop="name">New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/" itemprop="url"><span itemprop="name">New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/" itemprop="url"><span itemprop="name">North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/" itemprop="url"><span itemprop="name">North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/" itemprop="url"><span itemprop="name">Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/" itemprop="url"><span itemprop="name">Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles with our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/" itemprop="url"><span itemprop="name">Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/" itemprop="url"><span itemprop="name">Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-both-of-our-castle-pubs/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/" itemprop="url"><span itemprop="name">Answers to Your Questions, or Contact Us!</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscriptions-to-inside-chappaqua-and-or-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-32337 post type-post status-publish format-standard has-post-thumbnail category-politics tag-anti-semites tag-anti-semitism tag-israel tag-jew tag-jew-hate entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The &#8216;Jewhater&#8217; Next Door</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-28T21:49:24+00:00">October 28, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theinsidepress.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Inside Press</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-jewhater-next-door/" data-a2a-title="The ‘Jewhater’ Next Door"><div class="fb-like" data-href="https://www.theinsidepress.com/the-jewhater-next-door/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/the-jewhater-next-door/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_32338" style="width: 500px" class="wp-caption alignleft"><img class="size-medium-500 wp-image-32338" src="https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground-500x334.jpg" alt="" width="500" height="334" srcset="https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground-500x334.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground-150x100.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground-300x201.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground-400x267.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2018/10/Ethiopianground.jpg 510w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Ethiopian Beta Israel arrive at the Ben Gurion airport, outside Tel Aviv on August 28, 2013. Some 450 new immigrants from Ethiopia were brought to Israel as part of the ‘Operation Wings of Dove ’ operation launched three years agoby the Jewish Agency to bring the remaining Falash Mura – Ethiopian Jews whose ancestors were forced to convert to Christianity &#8211; to Israel. Photo by Miriam Alster/Flash90.</figcaption></figure>
<p><em>By Debbie Hall</em></p>
<p>There are only 14.4 million Jews in the world. We were 17 million in 1939 and that fell to 11 million as of 1945 due to the genocide that was committed against us called the Holocaust. Because our numbers are small, and because we were genocided, we are a very small family, but make no mistake, we&#8217;re a family. We are all connected.</p>
<p>We are also highly aware of the hate that has been levied at us for millennia. The hate against us is the oldest hate on the planet. In every corner of the world, you can find Jewhaters. They can be found in Christian countries, Muslim countries, African countries, secular countries. Jewhaters can be found in Republican or Democratic homes. Jewhaters live among us in every country on this planet.</p>
<p>The only country in the entire world where Jewhatred is not tolerated is Israel. Israel is the only country whose government has a very primary goal of protecting the lives of Jews. When the beating of the antisemitic drum gets too loud, we have a place we can escape to-finally. This is why Israel is essential to the survival of the Jewish people. This is a good part of why Jews support Israel.</p>
<p>Another reason Jews support Israel is because it&#8217;s inherently part of the Jewish faith. Israel and Jerusalem are mentioned numerous throughout the liturgy of every Jewish service. Returning to Israel is part of Judaism. Jews who have already returned to Israel have a different set of rules to follow in Judaism because they&#8217;ve returned. Jews in the diaspora have two nights of Passover, whereas Jews in Israel only have one night. Every Passover, Jews recite &#8220;Next Year in Jerusalem.&#8221; It&#8217;s within us.</p>
<p>Most Jews have known that the antisemitism in the U.S. is a serious threat to Jews. As I watch Wolf Blitzer speak and say that his parents would&#8217;ve been shocked that this could happen here if they were alive, it&#8217;s sad to me that I knew this would happen here.</p>
<p>It&#8217;s happened here for centuries but in microdoses. This is the first macro, but I&#8217;m not surprised.</p>
<p>Israel isn&#8217;t perfect by any means, but it&#8217;s probably more perfect than the U.S. It didn&#8217;t invade a sovereign country to displace anyone (despite what you&#8217;ve been told), and it provides for its citizens, be they Arab or Jewish. When you demonize the only Jewish country on this planet, you&#8217;re engaging in antisemitism. Speak very carefully.</p>
<p><em>Debbie Hall is a writer and activist living in Florida.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-jewhater-next-door/" data-a2a-title="The ‘Jewhater’ Next Door"><div class="fb-like" data-href="https://www.theinsidepress.com/the-jewhater-next-door/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-jewhater-next-door%2F&amp;linkname=The%20%E2%80%98Jewhater%E2%80%99%20Next%20Door" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.theinsidepress.com/the-jewhater-next-door/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/anti-semites/" rel="tag">Anti-semites</a>, <a href="https://www.theinsidepress.com/tag/anti-semitism/" rel="tag">Anti-Semitism</a>, <a href="https://www.theinsidepress.com/tag/israel/" rel="tag">israel</a>, <a href="https://www.theinsidepress.com/tag/jew/" rel="tag">Jew</a>, <a href="https://www.theinsidepress.com/tag/jew-hate/" rel="tag">Jew Hate</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow our Social Media</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div>

<a class="twitter-timeline" data-width="319" data-height="500" data-link-color="#ff0000" href="https://twitter.com/theinsidepress">Tweets by Inside Press</a></div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Inside Press</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visit Our Sponsors</h4>
			<div class="textwidget"><a href="https://www.theinsidepress.com/ads/32282/chappaqua-performing-arts-center/" rel="nofollow" target="_blank" title="Chappaqua Performing Arts Center"><img alt="Chappaqua Performing Arts Center" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/10/ChapPerfArts_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWH-300-4.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/RaveisArmonk_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/27463/raveis-stacey-sporn/" rel="nofollow" target="_blank" title="Raveis: Stacey Sporn"><img alt="Raveis: Stacey Sporn" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/Raveis_StaceySporn-300-3.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/28813/chappaqua-crossing/" rel="nofollow" target="_blank" title="Chappaqua Crossing"><img alt="Chappaqua Crossing" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/01/ChappCrossing-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/29730/amy-singer-houlihan-lawrence/" rel="nofollow" target="_blank" title="Amy Singer &#8211; Houlihan Lawrence"><img alt="Amy Singer &#8211; Houlihan Lawrence" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/03/SingerHL_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HLArmonk_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HLChapp_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanChapp_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanArmonk_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19354/financial-asset-management-corp/" rel="nofollow" target="_blank" title="Financial Asset Management Corp."><img alt="Financial Asset Management Corp." height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/FAM_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23805/harvey-cavalier-camp/" rel="nofollow" target="_blank" title="Harvey Cavalier Camp"><img alt="Harvey Cavalier Camp" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/12/HarveyCavalierCamp-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/30262/compass-real-estate-chappaqua/" rel="nofollow" target="_blank" title="Compass Real Estate: Chappaqua"><img alt="Compass Real Estate: Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/CompassChapp_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/29530/compass-real-estate-armonk/" rel="nofollow" target="_blank" title="Compass Real Estate: Armonk"><img alt="Compass Real Estate: Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/CompassArmonk_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/29742/compass-miller-goldenberg-team/" rel="nofollow" target="_blank" title="Compass: Miller-Goldenberg Team"><img alt="Compass: Miller-Goldenberg Team" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/03/MillerGoldCOMPASS-300-1.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23204/white-plains-hospital/" rel="nofollow" target="_blank" title="White Plains Hospital"><img alt="White Plains Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WPH_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/30831/bueti-brothers/" rel="nofollow" target="_blank" title="Bueti Brothers"><img alt="Bueti Brothers" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/06/BuetiBros-300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/26352/holocaust-human-rights-education-center/" rel="nofollow" target="_blank" title="Holocaust &#038; Human Rights Education Center"><img alt="Holocaust &#038; Human Rights Education Center" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2017/06/HHRB-300-1.jpg" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/24387\/new-castle-physical-therapy\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/03\/NCPT-300V4.png"];
var alt2_0 = ["New Castle Physical Therapy"];
var currentAd2_0 = 1;
var imgCt2_0 = 1;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/24387/new-castle-physical-therapy/" id="adLink2_0" rel="nofollow" target="_blank"><img alt="New Castle Physical Therapy" src="https://www.theinsidepress.com/wp-content/uploads/2017/03/NCPT-300V4.png" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/32293\/cor-performance\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/10\/COR-300.jpg"];
var alt2_1 = ["Cor Performance"];
var currentAd2_1 = 1;
var imgCt2_1 = 1;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/32293/cor-performance/" id="adLink2_1" rel="nofollow" target="_blank"><img alt="Cor Performance" src="https://www.theinsidepress.com/wp-content/uploads/2018/10/COR-300.jpg" id="adBanner2_1" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/24784\/club-fit\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/04\/Clubfit-300.jpg"];
var alt2_2 = ["Club Fit"];
var currentAd2_2 = 1;
var imgCt2_2 = 1;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/24784/club-fit/" id="adLink2_2" rel="nofollow" target="_blank"><img alt="Club Fit" src="https://www.theinsidepress.com/wp-content/uploads/2017/04/Clubfit-300.jpg" id="adBanner2_2" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_3 = ["https:\/\/www.theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/"];
var imgs2_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/10\/WCG-300-2.jpg"];
var alt2_3 = ["World Cup Gymnastics"];
var currentAd2_3 = 1;
var imgCt2_3 = 1;
function cycle2_3() {
  if (currentAd2_3 == imgCt2_3) {
    currentAd2_3 = 0;
  }
  var banner2_3 = document.getElementById("adBanner2_3");
  var link2_3 = document.getElementById("adLink2_3");
  banner2_3.src=imgs2_3[currentAd2_3]
  banner2_3.alt=alt2_3[currentAd2_3]
  document.getElementById("adLink2_3").href=lnks2_3[currentAd2_3]
  currentAd2_3++;
}
window.setInterval("cycle2_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" id="adLink2_3" rel="nofollow" target="_blank"><img alt="World Cup Gymnastics" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG-300-2.jpg" id="adBanner2_3" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/27496\/fantastic-finds\/","https:\/\/www.theinsidepress.com\/ads\/19392\/houlihan-alicja-bohmrich\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/08\/FantasticFincs-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Alicja_HL-150.jpg"];
var alt3_0 = ["Fantastic Finds","Houlihan: Alicja Bohmrich"];
var currentAd3_0 = 1;
var imgCt3_0 = 2;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/27496/fantastic-finds/" id="adLink3_0" rel="nofollow" target="_blank"><img alt="Fantastic Finds" src="https://www.theinsidepress.com/wp-content/uploads/2017/08/FantasticFincs-150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/19380\/oak-lane-child-care-center\/","https:\/\/www.theinsidepress.com\/ads\/32297\/\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/OakLane_500X150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/10\/BrionesWeightLoss500X150.jpg"];
var alt3_1 = ["Oak Lane Child Care Center",""];
var currentAd3_1 = 1;
var imgCt3_1 = 2;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/19380/oak-lane-child-care-center/" id="adLink3_1" rel="nofollow" target="_blank"><img alt="Oak Lane Child Care Center" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/OakLane_500X150.jpg" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/19336\/beecher-flooks-funeral-home\/","https:\/\/www.theinsidepress.com\/ads\/22068\/jodis-gym\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/BeecherFuneral_500X150-1.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/JodisGym-150_4.png"];
var alt3_2 = ["Beecher Flooks Funeral Home","Jodi&#8217;s Gym"];
var currentAd3_2 = 1;
var imgCt3_2 = 2;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/19336/beecher-flooks-funeral-home/" id="adLink3_2" rel="nofollow" target="_blank"><img alt="Beecher Flooks Funeral Home" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/BeecherFuneral_500X150-1.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/32295\/langes-little-store\/","https:\/\/www.theinsidepress.com\/ads\/28129\/wags-whiskers-dog-grooming\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/10\/LangesLittleStore_150.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/10\/Wags-150-1.jpg"];
var alt3_3 = ["Lange&#8217;s Little Store","Wags &#038; Whiskers Dog Grooming"];
var currentAd3_3 = 1;
var imgCt3_3 = 2;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/32295/langes-little-store/" id="adLink3_3" rel="nofollow" target="_blank"><img alt="Lange&#8217;s Little Store" src="https://www.theinsidepress.com/wp-content/uploads/2018/10/LangesLittleStore_150.png" id="adBanner3_3" border="0" height="75" width="250" /></a><br/>
</div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Download our Latest Issues</h4>
<div class="textwidget custom-html-widget"><a href="/v1/PDF/2018-Nov-Inside-Chappaqua.pdf"><img alt="Inside Chappaqua PDF" height="338" src="/wp-content/uploads/2018/10/IPN18_Chappaqua_layout-1.png" width="260" /></a>
<a href="/v1/PDF/2018-Nov-Inside-Armonk.pdf"><img alt="Inside Armonk PDF" height="338" src="/wp-content/uploads/2018/10/IPN18_Armonk_layout-1.png" width="260" /></a></div></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links</h4>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.theinsidepress.com/the-jewhater-next-door/">The &#8216;Jewhater&#8217; Next Door</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/seven-byram-hills-seniors-named-national-merit-semifinalists/">Seven Byram Hills Seniors Named National Merit Semifinalists</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/the-joy-of-gratitude/">The Joy of Gratitude</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/healthy-hips/">Healthy Hips</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/a-dog-to-love-maggie-mae/">A Dog to Love – Maggie Mae</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/enjoying-india-day-at-chappaquas-first-congregational-church/">Enjoying &#8216;India Day&#8217; at Chappaqua&#8217;s First Congregational Church</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="2365">Politics</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2018/10/'> October 2018 </option>
	<option value='https://www.theinsidepress.com/2018/09/'> September 2018 </option>
	<option value='https://www.theinsidepress.com/2018/08/'> August 2018 </option>
	<option value='https://www.theinsidepress.com/2018/07/'> July 2018 </option>
	<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/?p=50">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 The Inside Press, Inc. &#x000B7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theinsidepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222401631464893";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
