<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Chappaqua Orchestra: &quot;High Quality Musical Experience&quot;</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Chappaqua Orchestra: &quot;High Quality Musical Experience&quot;" />
<meta property="og:description" content="Since 1959, the Chappaqua Orchestra has promoted live classical music in the Hudson Valley region by presenting a high-quality musical experience for diverse audiences through community outreach, educational and creative programming. The Chappaqua Orchestra is proud to note its: Together in Music concert which features children from the Special Needs community performing along with the &hellip;" />
<meta property="og:url" content="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" />
<meta property="og:site_name" content="The Inside Press" />
<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
<meta property="article:tag" content="Chappaqua Orchestra" />
<meta property="article:tag" content="classical music" />
<meta property="article:tag" content="Grace Notes Prison Concert" />
<meta property="article:tag" content="Hudson Valley" />
<meta property="article:tag" content="Together in Music" />
<meta property="article:section" content="Discover New Castle" />
<meta property="article:published_time" content="2019-11-17T18:22:46+00:00" />
<meta property="article:modified_time" content="2019-11-17T18:24:06+00:00" />
<meta property="og:updated_time" content="2019-11-17T18:24:06+00:00" />
<meta property="fb:app_id" content="222401631464893" />
<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-600x450.jpg" />
<meta property="og:image:secure_url" content="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-600x450.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Since 1959, the Chappaqua Orchestra has promoted live classical music in the Hudson Valley region by presenting a high-quality musical experience for diverse audiences through community outreach, educational and creative programming. The Chappaqua Orchestra is proud to note its: Together in Music concert which features children from the Special Needs community performing along with the [&hellip;]" />
<meta name="twitter:title" content="The Chappaqua Orchestra: &quot;High Quality Musical Experience&quot;" />
<meta name="twitter:site" content="@theinsidepress" />
<meta name="twitter:image" content="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day.jpg" />
<meta name="twitter:creator" content="@theinsidepress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theinsidepress.com/#organization","name":"The Inside Press, Inc.","url":"https://www.theinsidepress.com/","sameAs":["https://www.facebook.com/InsideChappaquaMagazine","http://insidepress","https://twitter.com/theinsidepress"],"logo":{"@type":"ImageObject","@id":"https://www.theinsidepress.com/#logo","url":"https://www.theinsidepress.com/wp-content/uploads/2019/08/IPS19_Chappaqua_layout-1.jpg","width":1000,"height":1298,"caption":"The Inside Press, Inc."},"image":{"@id":"https://www.theinsidepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.theinsidepress.com/#website","url":"https://www.theinsidepress.com/","name":"The Inside Press","publisher":{"@id":"https://www.theinsidepress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theinsidepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#primaryimage","url":"https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day.jpg","width":4608,"height":3456},{"@type":"WebPage","@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#webpage","url":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/","inLanguage":"en-US","name":"The Chappaqua Orchestra: &quot;High Quality Musical Experience&quot;","isPartOf":{"@id":"https://www.theinsidepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#primaryimage"},"datePublished":"2019-11-17T18:22:46+00:00","dateModified":"2019-11-17T18:24:06+00:00"},{"@type":"Article","@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#article","isPartOf":{"@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#webpage"},"author":{"@id":"https://www.theinsidepress.com/#/schema/person/8f84cca903c2411794dd6ed4914daa7b"},"headline":"The Chappaqua Orchestra: &#8220;High Quality Musical Experience&#8221;","datePublished":"2019-11-17T18:22:46+00:00","dateModified":"2019-11-17T18:24:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#webpage"},"publisher":{"@id":"https://www.theinsidepress.com/#organization"},"image":{"@id":"https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/#primaryimage"},"keywords":"Chappaqua Orchestra,classical music,Grace Notes Prison Concert,Hudson Valley,Together in Music","articleSection":"Discover New Castle"},{"@type":["Person"],"@id":"https://www.theinsidepress.com/#/schema/person/8f84cca903c2411794dd6ed4914daa7b","name":"Inside Press","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36166029-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36166029-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theinsidepress.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theinsidepress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/wp-content/themes/metro-pro/pnt-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theinsidepress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theinsidepress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.2.19" /> -->
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2019/06/Web-site-header-v4.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
		<style type="text/css" id="wp-custom-css">
			.genesis-nav-menu a {
	padding: 16px 11px 14px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-35754 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscribing-to-inside-press-magazines/" itemprop="url"><span itemprop="name">Subscribing to Inside Press Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/" itemprop="url"><span itemprop="name">Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/" itemprop="url"><span itemprop="name">Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/" itemprop="url"><span itemprop="name">Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/" itemprop="url"><span itemprop="name">Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/" itemprop="url"><span itemprop="name">Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/" itemprop="url"><span itemprop="name">Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/" itemprop="url"><span itemprop="name">Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/" itemprop="url"><span itemprop="name">From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/" itemprop="url"><span itemprop="name">Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/" itemprop="url"><span itemprop="name">Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/" itemprop="url"><span itemprop="name">Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theinsidepress.com/">The Inside Press</a></p><p class="site-description" itemprop="description">Magazines serving the communities of Northern Westchester</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/" itemprop="url"><span itemprop="name">New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/" itemprop="url"><span itemprop="name">New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/" itemprop="url"><span itemprop="name">North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/" itemprop="url"><span itemprop="name">North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-35539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35539"><a href="https://www.theinsidepress.com/category/discover-new-castle/" itemprop="url"><span itemprop="name">Discover New Castle</span></a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/" itemprop="url"><span itemprop="name">Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/" itemprop="url"><span itemprop="name">Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles with our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/" itemprop="url"><span itemprop="name">Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/" itemprop="url"><span itemprop="name">Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-all-of-our-magazines/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/" itemprop="url"><span itemprop="name">Answers to Your Questions, or Contact Us!</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscribing-to-inside-press-magazines/" itemprop="url"><span itemprop="name">Subscribing to Inside Press Magazines</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-35754 post type-post status-publish format-standard has-post-thumbnail category-discover-new-castle tag-chappaqua-orchestra tag-classical-music tag-grace-notes-prison-concert tag-hudson-valley tag-together-in-music entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Chappaqua Orchestra: &#8220;High Quality Musical Experience&#8221;</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-11-17T13:22:46-05:00">November 17, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theinsidepress.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Inside Press</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" data-a2a-title="The Chappaqua Orchestra: “High Quality Musical Experience”"><div class="fb-like" data-href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img class="alignleft size-full-width-700 wp-image-35757" src="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-700x114.png" alt="" width="700" height="114" srcset="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114.png 700w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-150x24.png 150w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-300x49.png 300w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-600x98.png 600w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-400x65.png 400w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chap-Orch-2018-700x114-500x81.png 500w" sizes="(max-width: 700px) 100vw, 700px" />Since 1959, the Chappaqua Orchestra has promoted live classical music in the Hudson Valley region by presenting a high-quality musical experience for diverse audiences through community outreach, educational and creative programming. The Chappaqua Orchestra is proud to note its:</p>
<ul>
<li>Together in Music concert which features children from the Special Needs community performing along with the orchestra</li>
<li>Nationally recognized concerto competition, highlighted on The Violin Channel, as one of the premier competitions in the nation.</li>
<li>Grace Notes prison concert program, bringing music and cultural enrichment to NY prison populations.</li>
</ul>
<p>The Chappaqua Orchestra brings high quality orchestral and chamber music performances that reach audiences of all types. <a href="http://chappaquaorchestra.org" target="_blank" rel="noopener noreferrer">chappaquaorchestra.org.</a></p>
<p><em>Courtesy of the Chappaqua Orchestra.</em></p>
<figure id="attachment_35759" aria-describedby="caption-attachment-35759" style="width: 500px" class="wp-caption alignleft"><img class="size-medium-500 wp-image-35759" src="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-500x375.jpg" alt="" width="500" height="375" srcset="https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-500x375.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-150x113.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-300x225.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-768x576.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-600x450.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-400x300.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2019/11/Chappaqua-Orchestra-Community-Day-700x525.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-35759" class="wp-caption-text">Chappaqua Orchestra on Community Day, Photo by Grace Bennett</figcaption></figure>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" data-a2a-title="The Chappaqua Orchestra: “High Quality Musical Experience”"><div class="fb-like" data-href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-chappaqua-orchestra-a-high-quality-musical-experience%2F&amp;linkname=The%20Chappaqua%20Orchestra%3A%20%E2%80%9CHigh%20Quality%20Musical%20Experience%E2%80%9D" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/discover-new-castle/" rel="category tag">Discover New Castle</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/chappaqua-orchestra/" rel="tag">Chappaqua Orchestra</a>, <a href="https://www.theinsidepress.com/tag/classical-music/" rel="tag">classical music</a>, <a href="https://www.theinsidepress.com/tag/grace-notes-prison-concert/" rel="tag">Grace Notes Prison Concert</a>, <a href="https://www.theinsidepress.com/tag/hudson-valley/" rel="tag">Hudson Valley</a>, <a href="https://www.theinsidepress.com/tag/together-in-music/" rel="tag">Together in Music</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow our Social Media</h3>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div></div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Join Our Mailing List</h3>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search Inside Press</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5dd1910aab9cc4.86327743">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5dd1910aab9cc4.86327743" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Visit Our Sponsors</h3>
<div class="textwidget custom-html-widget"><div style="text-align: center;"><a href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow noopener noreferrer" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp_300-4.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow noopener noreferrer" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk_300-5.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow noopener noreferrer" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanChapp_300-6.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow noopener noreferrer" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EllimanArmonk_300-6.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/23204/white-plains-hospital/" rel="nofollow noopener noreferrer" target="_blank" title="White Plains Hospital"><img alt="White Plains Hospital" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WPH_300-3.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/29730/amy-singer-houlihan-lawrence/" rel="nofollow noopener noreferrer" target="_blank" title="Amy Singer &#8211; Houlihan Lawrence"><img alt="Amy Singer &#8211; Houlihan Lawrence" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2018/03/Singer_HL_300.jpg" width="250" /></a><br/>
<a href="https://www.theinsidepress.com/ads/34846/compass-usha-subramaniam/" rel="nofollow noopener noreferrer" target="_blank" title="Compass: Usha Subramaniam"><img alt="Compass: Usha Subramaniam" height="150" src="https://www.theinsidepress.com/wp-content/uploads/2019/08/Usha_Compass_300-1.jpg" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/10\/WCG_300-3.jpg"];
var alt2_0 = ["World Cup Gymnastics"];
var currentAd2_0 = 1;
var imgCt2_0 = 1;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" id="adLink2_0" rel="nofollow noopener noreferrer" target="_blank"><img alt="World Cup Gymnastics" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG_300-3.jpg" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/19392\/houlihan-alicja-bohmrich\/","https:\/\/www.theinsidepress.com\/ads\/32651\/rocks-by-jolie-b-ray\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Bohmrich_Houlihan-150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/12\/Rocks_150-1.jpg"];
var alt3_0 = ["Houlihan: Alicja Bohmrich","Rocks by Jolie B. Ray"];
var currentAd3_0 = 1;
var imgCt3_0 = 2;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/19392/houlihan-alicja-bohmrich/" id="adLink3_0" rel="nofollow noopener noreferrer" target="_blank"><img alt="Houlihan: Alicja Bohmrich" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Bohmrich_Houlihan-150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/19380\/oak-lane-child-care-center\/","https:\/\/www.theinsidepress.com\/ads\/19336\/beecher-flooks-funeral-home\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/OakLane_500X150.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/BeecherFuneral_500X150-1.jpg"];
var alt3_1 = ["Oak Lane Child Care Center","Beecher Flooks Funeral Home"];
var currentAd3_1 = 1;
var imgCt3_1 = 2;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/19380/oak-lane-child-care-center/" id="adLink3_1" rel="nofollow noopener noreferrer" target="_blank"><img alt="Oak Lane Child Care Center" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/OakLane_500X150.jpg" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/33108\/corcoran-robin-roy\/","https:\/\/www.theinsidepress.com\/ads\/22068\/jodis-gym\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2019\/03\/RobinRoy_150-1.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/JodisGym-150_4.png"];
var alt3_2 = ["Corcoran: Robin Roy","Jodi&#8217;s Gym"];
var currentAd3_2 = 1;
var imgCt3_2 = 2;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/33108/corcoran-robin-roy/" id="adLink3_2" rel="nofollow noopener noreferrer" target="_blank"><img alt="Corcoran: Robin Roy" src="https://www.theinsidepress.com/wp-content/uploads/2019/03/RobinRoy_150-1.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
</div>

<div style="display:table; #position:relative; overflow:hidden; height:208px; width:250px; background:#dcdbd7; text-align: center; margin:0 auto;"><div style="display: table-cell;#position: absolute; #top: 50%; #left: 50%; vertical-align: middle;text-align:center"><div style="#position: relative; #top: -50%;#left: -50%"><a href="https://mblink.it/15YXl15YY"><img src="https://mblink.it/15YXl15YY.img" alt="tel:18555620715" border="0"></a></div></div></div></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Download our Latest Issues</h3>
<div class="textwidget custom-html-widget"><a href="/v1/PDF/Discover-New-Castle-2019.pdf" target="_blank" rel="noopener noreferrer"><img alt="Discover New Castle PDF" height="395" src="/wp-content/uploads/2019/09/DiscoverNC-layout-1.jpg" width="260" /></a>
<a href="/v1/PDF/2019-Nov-Inside-Chappaqua.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Chappaqua PDF" height="335" src="/wp-content/uploads/2019/10/IPN19_Chappaqua_layout-1.jpg" width="260" /></a>
<a href="/v2/PDF/2019-Nov-Inside-Armonk.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Armonk PDF" height="335" src="/wp-content/uploads/2019/10/IPN19_Armonk_layout-1.jpg" width="260" /></a>
<a href="/v1/PDF/2019-Nov-Inside-Briarcliff.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Briarcliff PDF" height="338" src="/wp-content/uploads/2019/10/IPN19_Briarcliff_layout-1.jpg" width="260" /></a>
<a href="/v1/PDF/2019-SeptOct-Inside-Pleasantville.pdf" target="_blank" rel="noopener noreferrer"><img alt="Inside Pleasantville PDF" height="335" src="/wp-content/uploads/2019/08/IPS19_Pleasantville_layout-1.jpg" width="260" /></a>
</div></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.theinsidepress.com/the-chappaqua-orchestra-a-high-quality-musical-experience/">The Chappaqua Orchestra: &#8220;High Quality Musical Experience&#8221;</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/exploring-new-castles-great-outdoors/">Exploring New Castle&#8217;s Great Outdoors</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/the-inside-scoop-on-discovering-chappaqua/">The Inside Scoop on Discovering Chappaqua</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/town-hall-spotlights/">New Castle Town Hall Advisory Boards &#038; Volunteer Opportunities</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/safety/">New Castle&#8217;s First Responders</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/the-chappaqua-central-school-district-a-community-for-learning/">The Chappaqua Central School District: A Community for Learning</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5dd1910ad08917.58228586">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5dd1910ad08917.58228586" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="4829">Briarcliff Cover Stories</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="5040">Discover New Castle</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="4937">Not for Profit News</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="4939">Pleasantville Community</option>
	<option class="level-0" value="4605">Pleasantville Cover Stories</option>
	<option class="level-0" value="4480">Pleasantville Just Between Us</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="2365">Politics</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="5144">Town Election 2019</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2019/11/'> November 2019 </option>
	<option value='https://www.theinsidepress.com/2019/10/'> October 2019 </option>
	<option value='https://www.theinsidepress.com/2019/09/'> September 2019 </option>
	<option value='https://www.theinsidepress.com/2019/08/'> August 2019 </option>
	<option value='https://www.theinsidepress.com/2019/07/'> July 2019 </option>
	<option value='https://www.theinsidepress.com/2019/06/'> June 2019 </option>
	<option value='https://www.theinsidepress.com/2019/05/'> May 2019 </option>
	<option value='https://www.theinsidepress.com/2019/04/'> April 2019 </option>
	<option value='https://www.theinsidepress.com/2019/03/'> March 2019 </option>
	<option value='https://www.theinsidepress.com/2019/01/'> January 2019 </option>
	<option value='https://www.theinsidepress.com/2018/12/'> December 2018 </option>
	<option value='https://www.theinsidepress.com/2018/11/'> November 2018 </option>
	<option value='https://www.theinsidepress.com/2018/10/'> October 2018 </option>
	<option value='https://www.theinsidepress.com/2018/09/'> September 2018 </option>
	<option value='https://www.theinsidepress.com/2018/08/'> August 2018 </option>
	<option value='https://www.theinsidepress.com/2018/07/'> July 2018 </option>
	<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/?p=50">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 The Inside Press, Inc. &#x000B7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theinsidepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theinsidepress.com/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222401631464893";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
