<!DOCTYPE html>
<html lang="en-US">
<head > <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Back to School ‘Picture’ in Chappaqua Schools*</title>
	<link rel="canonical" href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Back to School ‘Picture’ in Chappaqua Schools*" />
	<meta property="og:description" content="September and the start of school is right around the corner. As we approach the beginning of the 2021-22 school year, we look back on an unprecedented year during the COVID-19 pandemic with a renewed hope for the future. One thing we know for certain: this year&rsquo;s back to school will look somewhat different than [&hellip;]" />
	<meta property="og:url" content="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" />
	<meta property="og:site_name" content="The Inside Press" />
	<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
	<meta property="article:published_time" content="2021-08-17T23:44:03+00:00" />
	<meta property="article:modified_time" content="2021-08-18T03:26:59+00:00" />
	<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-600x899.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="899" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@theinsidepress" />
	<meta name="twitter:site" content="@theinsidepress" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christine Pasqueralle">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theinsidepress.com/#organization","name":"The Inside Press, Inc.","url":"https://www.theinsidepress.com/","sameAs":["https://www.facebook.com/InsideChappaquaMagazine","http://insidepress","https://twitter.com/theinsidepress"],"logo":{"@type":"ImageObject","@id":"https://www.theinsidepress.com/#logo","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2020/11/IPHW20_Chappaqua_layout-1.jpg","contentUrl":"https://www.theinsidepress.com/wp-content/uploads/2020/11/IPHW20_Chappaqua_layout-1.jpg","width":1080,"height":1402,"caption":"The Inside Press, Inc."},"image":{"@id":"https://www.theinsidepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.theinsidepress.com/#website","url":"https://www.theinsidepress.com/","name":"The Inside Press","description":"Magazines serving the communities of Northern Westchester","publisher":{"@id":"https://www.theinsidepress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.theinsidepress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#primaryimage","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4.jpg","contentUrl":"https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4.jpg","width":1602,"height":2400},{"@type":"WebPage","@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#webpage","url":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/","name":"The Back to School \u2018Picture\u2019 in Chappaqua Schools*","isPartOf":{"@id":"https://www.theinsidepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#primaryimage"},"datePublished":"2021-08-17T23:44:03+00:00","dateModified":"2021-08-18T03:26:59+00:00","breadcrumb":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/"]}]},{"@type":"BreadcrumbList","@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theinsidepress.com/","url":"https://www.theinsidepress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#webpage"}}]},{"@type":"Article","@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#article","isPartOf":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#webpage"},"author":{"@id":"https://www.theinsidepress.com/#/schema/person/d12870413f897b9ce91e74d02acaf742"},"headline":"The Back to School \u2018Picture\u2019 in Chappaqua Schools*","datePublished":"2021-08-17T23:44:03+00:00","dateModified":"2021-08-18T03:26:59+00:00","mainEntityOfPage":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#webpage"},"wordCount":1359,"publisher":{"@id":"https://www.theinsidepress.com/#organization"},"image":{"@id":"https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/#primaryimage"},"thumbnailUrl":"https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4.jpg","articleSection":["Cover Stories"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.theinsidepress.com/#/schema/person/d12870413f897b9ce91e74d02acaf742","name":"Christine Pasqueralle","description":"Christine Pasqueralle is a prolific freelance writer who has been living in Hawthorne with her husband and two kids.","url":"https://www.theinsidepress.com/author/christine-pasqueralle/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-36166029-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-36166029-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-36166029-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/v1613017347\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theinsidepress.com/v1622300249/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/v1617295703/wp-content/plugins/pnt-insidepress/styles/pnt-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/v1622300252/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theinsidepress.com/v1622300641/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theinsidepress.com/v1622300663/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theinsidepress.com/v1622300662/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/v1622300454/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
body.page-id-8 .addtoany_share_save_container {
	display: none;
}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theinsidepress.com","hash_tracking":"false","ua":"UA-36166029-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1622300485/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1613017338/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1613017338/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1622300454/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1484168542/wp-content/themes/metro-pro/js/backstretch.js' id='metro-pro-backstretch-js'></script>
<script type='text/javascript' id='metro-pro-backstretch-set-js-extra'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/backstretch-set.js' id='metro-pro-backstretch-set-js'></script>
<link rel="https://api.w.org/" href="https://www.theinsidepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theinsidepress.com/wp-json/wp/v2/posts/43811" /><link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2020/09/Web-site-header-v7.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
		<style type="text/css" id="wp-custom-css">
			.genesis-nav-menu a {
	padding: 16px 12px;
}

#menu-primary {
	display: flex;
	justify-content: space-between;
}

#menu-primary > .menu-item a {
	height: 100%;
}

#menu-primary .menu-item {
	text-align: center;
}


		</style>
		</head>
<body class="post-template-default single single-post postid-43811 single-format-standard post-category-cover-stories custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/"><span >Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.theinsidepress.com/subscribe-to-inside-press-magazines/"><span >Subscribe to Inside Press Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="https://www.theinsidepress.com/category/issue-archive-pdf-downloads/"><span >Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="https://www.theinsidepress.com/site-map/"><span >Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1130"><a href="https://www.theinsidepress.com/category/cover-stories/"><span >Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12008"><a href="https://www.theinsidepress.com/category/cover-stories/"><span >Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="https://www.theinsidepress.com/category/armonk-cover-stories/"><span >Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="https://www.theinsidepress.com/category/happenings/"><span >Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="https://www.theinsidepress.com/category/westchester/"><span >Westchester</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="https://www.theinsidepress.com/category/inside-my-new-castle/"><span >Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="https://www.theinsidepress.com/category/just-between-us/"><span >Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://www.theinsidepress.com/category/just-between-us/"><span >Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://www.theinsidepress.com/category/armonk-just-between-us/"><span >Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="https://www.theinsidepress.com/category/from-the-editor/"><span >From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="https://www.theinsidepress.com/category/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="https://www.theinsidepress.com/category/health-and-fitness/"><span >Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="https://www.theinsidepress.com/category/single-and-smart/"><span >Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="https://www.theinsidepress.com/category/et-cetera/"><span >Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="https://www.theinsidepress.com/category/worth-a-thousand-words/"><span >Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.theinsidepress.com/">The Inside Press</a></p><p class="site-description">Magazines serving the communities of Northern Westchester</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-43722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43722"><a href="https://www.theinsidepress.com/"><span >Home</span></a></li>
<li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="https://www.theinsidepress.com/category/new-castle-news/"><span >New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9128"><a href="https://www.theinsidepress.com/category/new-castle-releases/"><span >New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="https://www.theinsidepress.com/category/north-castle-news/"><span >North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="https://www.theinsidepress.com/category/north-castle-releases/"><span >North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-37906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37906"><a href="https://www.theinsidepress.com/subscribe-to-inside-press-magazines/"><span >Subscribe / Donate</span></a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="https://www.theinsidepress.com/category/gotta-have-arts/"><span >Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="https://www.theinsidepress.com/category/book-excerpts/"><span >Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="https://www.theinsidepress.com/category/lifestyles/"><span >Sponsored Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://www.theinsidepress.com/category/sponsor-news/"><span >Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="https://www.theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/"><span >Words &amp; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-all-of-our-magazines/"><span >Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/"><span >Answers to Your Questions, or Contact Us!</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="https://www.theinsidepress.com/subscribe-to-inside-press-magazines/"><span >Subscribe to Inside Press Magazines</span></a></li>
	<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41269"><a href="https://www.theinsidepress.com/online-advertising/"><span >Online Advertising</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-43811 post type-post status-publish format-standard has-post-thumbnail category-cover-stories entry" aria-label="The Back to School ‘Picture’ in Chappaqua Schools*"><header class="entry-header"><h1 class="entry-title">The Back to School ‘Picture’ in Chappaqua Schools*</h1>
<p class="entry-meta"><time class="entry-time">August 17, 2021</time> by <span class="entry-author"><a href="https://www.theinsidepress.com/author/christine-pasqueralle/" class="entry-author-link" rel="author"><span class="entry-author-name">Christine Pasqueralle</span></a></span>  </p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" data-a2a-title="The Back to School ‘Picture’ in Chappaqua Schools*"><div class="fb-like" data-href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img loading="lazy" class="alignleft wp-image-43812 " src="https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-600x899.jpg" alt="" width="353" height="529" srcset="https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-600x899.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-200x300.jpg 200w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-150x225.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-768x1151.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-1025x1536.jpg 1025w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-1367x2048.jpg 1367w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-267x400.jpg 267w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-334x500.jpg 334w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4-467x700.jpg 467w, https://www.theinsidepress.com/wp-content/uploads/2021/08/IC-4.jpg 1602w" sizes="(max-width: 353px) 100vw, 353px" />September and the start of school is right around the corner. As we approach the beginning of the 2021-22 school year, we look back on an unprecedented year during the COVID-19 pandemic with a renewed hope for the future. One thing we know for certain: this year&rsquo;s back to school will look somewhat different than last. The majority of parents, students and teachers alike are thankful for a return to normalcy, in-person instruction, full classrooms and far fewer Zoom meets. </p>
<p>In the spirit of hopefulness and optimism, but with requisite caution as the pandemic is not over, the Chappaqua Central School District is readying itself for a full return to academics, sports, extracurricular activities and the like this year. I spoke with superintendent Dr. Christine Ackerman to get a glimpse into the coming year as well as a look into how the district handled last year&rsquo;s atypical school year. Ackerman has served as Chappaqua&rsquo;s superintendent since July 2017. Prior to that, she served as superintendent of the Greenwood Lake Union Free School District in Orange County for three years. </p>
<h3>As COVID-19 cases continue to decrease and vaccinations increase, what is Chappaqua&#8217;s current plan for back to school in September?</h3>
<p>&ldquo;The New York State Department of Health (NYSDOH) releases guidelines and the new guidelines haven&#8217;t been released yet. We plan to open in September as if operating within a normal school year. We were able to finish last year with all students on campus &ndash; we had a live stream option as well. We plan on opening campus for all students to return in traditional classrooms, K-12.</p>
<p>I personally feel students learn best when they&rsquo;re with us at school. As we progressed in the (2020-21) year, remote access dramatically decreased, and many students returned to on-campus. Very few children in June were accessing remote instruction. Based on our COVID-19 numbers and the decision by the Department of Health, that&rsquo;s likely the direction the state will be following. We will only allow students and staff placed in quarantine by the Health Department due to COVID-19 exposure or diagnosis to access our classes remotely.&rdquo;</p>
<h3>How might the district encourage vaccinations for eligible students and staff?</h3>
<p>&ldquo;As soon as staff was eligible for the vaccine, we shared and facilitated the process for them. In partnership with the Westchester County Department of Health, any staff member or contract provider that wanted to has had an opportunity to receive the vaccine at this point. The district cannot compel students or staff to receive the vaccine &ndash; we can only support the process. We want to be respectful of individual rights regarding vaccination status for students, parents and staff. There&rsquo;s a lot of decision making regarding if you want to receive the vaccine. Students and staff are not required to be vaccinated against COVID-19 in order to attend school or to participate in our programs. NYSDOH may have different expectations for individuals who are unvaccinated while in our buildings. We will share any such information as soon as it becomes available.&rdquo;</p>
<h3>How are the new recommendations from the CDC requiring indoor mask wear impacting back to school decision making?</h3>
<p>&ldquo;In anticipation of changes in regulation and guidelines, we will wait to review the NYSDOH guidance before we share our mask expectations. Please understand that the information is based on current NYSDOH guidelines as well as our projections for September. They are subject to change. I am optimistic that school districts will receive the necessary NYS guidance to finalize our planning in the next few weeks.&rdquo;</p>
<h3>As you envision a return to sports/extracurricular activities come fall, what special precautions will be in place? What will be back to normal?</h3>
<p>&ldquo;Last year Chappaqua held all sports activities. We did have restrictions in the beginning, which became less and less throughout the year. We held end of year concerts in a tent; the musical was held at Caramoor. We used the outside as much as possible for end of year activities. Chappaqua ran its entire sports program, with weekly Covid testing, to support those programs last year.</p>
<p>For next year, with the understanding of guidance provided, and based on what I know now, we anticipate being able to support a normal schedule. We will hold as many of these events as possible outdoors. At this time, we are planning to hold our September Open Houses virtually via zoom for all grades.&rdquo; </p>
<h3>Describe your experience thus far within the Chappaqua district and community.</h3>
<p>&ldquo;I came to the district in 2017. My daughter is going into 7th grade and my son to 9th. It&rsquo;s been great being a parent in the district too. It helps me support them in very important ways and provides a lens into the experience for students and parents. It informs my decision-making as superintendent. Especially during the pandemic, having two students living the experience you&rsquo;re shaping for them with your team makes me stronger as a leader. </p>
<p>The district has been working on a strategic plan focused on six areas: Instructional Space to Amplify Learning, District Wide Assessment Practices, Social Emotional Learning Curriculum Alignment, Curriculum Alignment, Technology as a Tool to Personalize Learning and Equitable Affirming &amp; Culturally Responsive Learning. The work we&#8217;ve done around social and emotional learning and instructional spaces prior to the pandemic have all supported how we would focus on learning in this new environment. I&rsquo;m proud we were able to shift the focus and redefine the plan; we were able to support students in multiple ways and redefine curriculum based on their experiences in the middle of trying to support the community through this unprecedented situation.</p>
<p>I&rsquo;m most proud of our administrative team, the teachers and staff under the support of the Board of Education and community. We were able to work through COVID-19 as best we could and position the district to open in September in a way that minimal instructional loss was experienced. It was hard to open and to stay open but at the end of the day, being able to help a 4-year-old out of the car and welcome seniors back for their last year: it was absolutely worth every moment for that. That&rsquo;s the work. </p>
<p>I really can&rsquo;t take the credit for this either. If I didn&rsquo;t have the administrative team with me trying and working over weekends, supporting students exposed to COVID-19, all the logistics for opening, there&rsquo;s no way this could have happened. The amount of work the principals had to do to open and stay open was extraordinary–especially related to COVID-19 exposures, calling parents, etc. They worked late at night and over weekends to make sure we were all safe. </p>
<p>It took everyone. Every person, every stake holder group had a part in opening us up in September and making sure we remained open. It&rsquo;s only because of that that I feel we were in a place at the end of the year that students had an experience where they were able to be in school as normally as they possibly could be.</p>
<p>Whatever next year brings, we&rsquo;ll be able to work together to figure it out to ensure students can attend school every day.&rdquo; </p>
<hr/>
<p><em><strong>*Editor&rsquo;s Note:</strong> The comments in this article were gathered and updated to the best of the author&rsquo;s ability through early August for optimal accuracy inside our back-to-school editions and to help us define a &lsquo;New Beginnings&rsquo; theme. We appreciate both school leaders&rsquo; time and openness to the Inside Press to achieve that goal. We also recognize that the news each day brings new revelations and of course impacts our school district&rsquo;s decision making, sometimes profoundly. Please follow announcements from your individual school district to keep up with policies for vaccinations and mask wear and other Covid-safety protocol. Wishing families everywhere a safe, healthy and productive back to school experience!</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" data-a2a-title="The Back to School ‘Picture’ in Chappaqua Schools*"><div class="fb-like" data-href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fthe-back-to-school-picture-in-chappaqua-schools%2F&amp;linkname=The%20Back%20to%20School%20%E2%80%98Picture%E2%80%99%20in%20Chappaqua%20Schools%2A" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/cover-stories/" rel="category tag">Cover Stories</a></span> </p></footer></article><section class="author-box"><h4 class="author-box-title">About <span itemprop="name">Christine Pasqueralle</span></h4><div class="author-box-content" itemprop="description"><p>Christine Pasqueralle is a prolific freelance writer who has been living in Hawthorne with her husband and two kids.</p>
</div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align: center;"><a href="https://www.theinsidepress.com/ads/38966/support-the-inside-press/" rel="nofollow noopener noreferrer" target="_blank" title="Support The Inside Press"><img alt="Support The Inside Press" src="https://www.theinsidepress.com/wp-content/uploads/2020/05/IP_500_1.png" width="250" height="150"></a></div></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Visit Our Sponsors</h3>
<div class="textwidget custom-html-widget"><div style="text-align: center;"><a id="tip-ad-20602" href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow noopener" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWH_324.jpg" width="332" /></a><br/>
<a id="tip-ad-19438" href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow noopener" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-23168" href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow noopener" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-20615" href="https://www.theinsidepress.com/ads/20615/future-stars-summer-camps/" rel="nofollow noopener" target="_blank" title="Future Stars Summer Camps"><img alt="Future Stars Summer Camps" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/FS_324.jpg" width="332" /></a><br/>
<a id="tip-ad-23167" href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow noopener" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HL_Armonk_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-23164" href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow noopener" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HL_Chapp_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-30262" href="https://www.theinsidepress.com/ads/30262/compass-real-estate-chappaqua/" rel="nofollow noopener" target="_blank" title="Compass Real Estate: Chappaqua"><img alt="Compass Real Estate: Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/Compass_Branding_324.jpg" width="332" /></a><br/>
<a id="tip-ad-23084" href="https://www.theinsidepress.com/ads/23084/compass-miller-goldenberg-team/" rel="nofollow noopener" target="_blank" title="Compass: Miller-Goldenberg Team"><img alt="Compass: Miller-Goldenberg Team" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/MillerGold_Compass_324.jpg" width="332" /></a><br/>
<a id="tip-ad-23211" href="https://www.theinsidepress.com/ads/23211/world-cup-gymnastics/" rel="nofollow noopener" target="_blank" title="World Cup Gymnastics"><img alt="World Cup Gymnastics" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/WCG_300.png" width="332" /></a><br/>
<a id="tip-ad-19346" href="https://www.theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow noopener" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/DE_Chapp_324.jpg" width="332" /></a><br/>
<a id="tip-ad-19344" href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow noopener" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/DE_Armonk_324.jpg" width="332" /></a><br/>
<a id="tip-ad-19352" href="https://www.theinsidepress.com/ads/19352/eye-designs-of-armonk/" rel="nofollow noopener" target="_blank" title="Eye Designs of Armonk"><img alt="Eye Designs of Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/EyeDesigns_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-43158" href="https://www.theinsidepress.com/ads/43158/generac-mediabids/" rel="nofollow noopener" target="_blank" title="Generac &#8211; MediaBids"><img alt="Generac &#8211; MediaBids" height="215" src="https://mblink.it/1PH9l1PXG.png" width="332" /></a><br/>
<a id="tip-ad-43159" href="https://www.theinsidepress.com/ads/43159/physicians-mutual-mediabids/" rel="nofollow noopener" target="_blank" title="Physician&#8217;s Mutual &#8211; MediaBids"><img alt="Physician&#8217;s Mutual &#8211; MediaBids" height="215" src="https://mblink.it/1I7Cl1I7D.png" width="332" /></a><br/>
<a id="tip-ad-42708" href="https://www.theinsidepress.com/ads/42708/leaf-filter/" rel="nofollow noopener" target="_blank" title="Leaf Filter"><img alt="Leaf Filter" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/LeafFilter_324.jpg" width="332" /></a><br/>
<a id="tip-ad-42706" href="https://www.theinsidepress.com/ads/42706/kitchen-magic/" rel="nofollow noopener" target="_blank" title="Kitchen Magic"><img alt="Kitchen Magic" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/KitchenMagic_324.jpg" width="332" /></a><br/>
<a id="tip-ad-41720" href="https://www.theinsidepress.com/ads/41720/play-nice-together/" rel="nofollow noopener" target="_blank" title="Play Nice Together"><img alt="Play Nice Together" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/PNT_324.png" width="332" /></a><br/>
<a id="tip-ad-41594" href="https://www.theinsidepress.com/ads/41594/mount-kisco-child-care-center/" rel="nofollow noopener" target="_blank" title="Mount Kisco Child Care Center"><img alt="Mount Kisco Child Care Center" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/MKCC_324.jpg" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/28621\/rocks-by-jolie-b-ray\/","https:\/\/www.theinsidepress.com\/ads\/36694\/armonk-tennis-club\/","https:\/\/www.theinsidepress.com\/ads\/41604\/compass-natalia-wixom\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/12\/Rocks_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/02\/ATC_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/11\/NataliaWixom_Compass_324.jpg"];
var alt2_0 = ["Rocks by Jolie B Ray","Armonk Tennis Club","Compass: Natalia Wixom"];
var currentAd2_0 = 1;
var imgCt2_0 = 3;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/28621/rocks-by-jolie-b-ray/" id="adLink2_0" rel="nofollow noopener" target="_blank"><img alt="Rocks by Jolie B Ray" src="https://www.theinsidepress.com/wp-content/uploads/2017/12/Rocks_324.jpg" id="adBanner2_0" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/42730\/houlihan-joan-omeara\/","https:\/\/www.theinsidepress.com\/ads\/41678\/willowbrook-swim-tennis-club\/","https:\/\/www.theinsidepress.com\/ads\/42726\/wallauer\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/Locust_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/11\/Willowbrook_324_2.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/Wallau_324.jpg"];
var alt2_1 = ["Houlihan: Joan O&#8217;Meara","Willowbrook Swim &#038; Tennis Club","Wallauer"];
var currentAd2_1 = 1;
var imgCt2_1 = 3;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/42730/houlihan-joan-omeara/" id="adLink2_1" rel="nofollow noopener" target="_blank"><img alt="Houlihan: Joan O&#8217;Meara" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/Locust_324.jpg" id="adBanner2_1" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/25264\/hickory-tweed\/","https:\/\/www.theinsidepress.com\/ads\/36714\/beecher-flooks-funeral-home\/","https:\/\/www.theinsidepress.com\/ads\/42723\/compass-aurora-banaszek\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/04\/HickTweed_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/Beecher_300.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/Compass_Aurora_324.jpg"];
var alt2_2 = ["Hickory &#038; Tweed","Beecher Flooks Funeral Home","Compass: Aurora Banaszek"];
var currentAd2_2 = 1;
var imgCt2_2 = 3;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/25264/hickory-tweed/" id="adLink2_2" rel="nofollow noopener" target="_blank"><img alt="Hickory &#038; Tweed" src="https://www.theinsidepress.com/wp-content/uploads/2017/04/HickTweed_324.jpg" id="adBanner2_2" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/42734\/your-cbd-store\/","https:\/\/www.theinsidepress.com\/ads\/42741\/compass-julie-schneider\/","https:\/\/www.theinsidepress.com\/ads\/42743\/compass-usha-subramaniam\/","https:\/\/www.theinsidepress.com\/ads\/29541\/houlihan-lawrence-harriet-libov\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/CBD_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/JulieSch_Compass_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/Uma_Compass_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/03\/HarrietLibov_HL_162.jpg"];
var alt3_0 = ["Your CBD Store","Compass: Julie Schneider","Compass: Usha Subramaniam","Houlihan Lawrence: Harriet Libov"];
var currentAd3_0 = 1;
var imgCt3_0 = 4;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/42734/your-cbd-store/" id="adLink3_0" rel="nofollow noopener" target="_blank"><img alt="Your CBD Store" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/CBD_162.jpg" id="adBanner3_0" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/30273\/lagravinese-jewelers\/","https:\/\/www.theinsidepress.com\/ads\/28631\/korth-shannahan\/","https:\/\/www.theinsidepress.com\/ads\/42738\/amy-singer-houlihan-lawrence\/","https:\/\/www.theinsidepress.com\/ads\/28129\/wags-whiskers-dog-grooming\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/04\/Lag_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/12\/Korth_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/AmySinger_HL_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/10\/Wags_162.jpg"];
var alt3_1 = ["LaGravinese Jewelers","Korth &#038; Shannahan","Amy Singer &#8211; Houlihan Lawrence","Wags &#038; Whiskers Dog Grooming"];
var currentAd3_1 = 1;
var imgCt3_1 = 4;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/30273/lagravinese-jewelers/" id="adLink3_1" rel="nofollow noopener" target="_blank"><img alt="LaGravinese Jewelers" src="https://www.theinsidepress.com/wp-content/uploads/2018/04/Lag_162.jpg" id="adBanner3_1" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/32643\/dr-briones-medical-weight-loss-center\/","https:\/\/www.theinsidepress.com\/ads\/42749\/samkoff-design\/","https:\/\/www.theinsidepress.com\/ads\/19392\/houlihan-alicja-bohmrich\/","https:\/\/www.theinsidepress.com\/ads\/22058\/new-castle-physical-therapy\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/12\/Briones_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/Samkoff_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Alicja-Bohmrich_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/NCPT_162.jpg"];
var alt3_2 = ["Dr. Briones Medical Weight Loss Center","Samkoff Design","Houlihan: Alicja Bohmrich","New Castle Physical Therapy"];
var currentAd3_2 = 1;
var imgCt3_2 = 4;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/32643/dr-briones-medical-weight-loss-center/" id="adLink3_2" rel="nofollow noopener" target="_blank"><img alt="Dr. Briones Medical Weight Loss Center" src="https://www.theinsidepress.com/wp-content/uploads/2018/12/Briones_162.jpg" id="adBanner3_2" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/22076\/le-jardin-du-roi\/","https:\/\/www.theinsidepress.com\/ads\/42746\/elliman-akin-pinkus\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/LeJardin_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/AkinPinkus_DE_162.jpg"];
var alt3_3 = ["Le Jardin du Roi","Elliman: Akin\/Pinkus"];
var currentAd3_3 = 1;
var imgCt3_3 = 2;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/22076/le-jardin-du-roi/" id="adLink3_3" rel="nofollow noopener" target="_blank"><img alt="Le Jardin du Roi" src="https://www.theinsidepress.com/wp-content/uploads/2016/08/LeJardin_162.jpg" id="adBanner3_3" border="0" height="107" width="332" /></a><br/>
</div></div></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow our Social Media</h3>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div>

<h3 class="instagram widgettitle widget-title">Instagram</h3>
<iframe src="/wp-content/plugins/pnt-insidepress/instagram-feed/" class="instagram"></iframe></div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Our Latest Issues</h3>
<div class="textwidget custom-html-widget"><p style="padding: 0 1em;">For a full reading of our current edition, or to obtain a copy or subscription, please <a href="/contact/">contact us</a>.</p>
<img alt="Inside Chappaqua" height="428" src="/wp-content/uploads/2021/04/IPMJ21_Chappaqua_layout-1.jpg" width="332" />
<img alt="Inside Armonk" height="428" src="/wp-content/uploads/2021/04/IPMJ21_Armonk_layout-1.jpg" width="332" /></div></div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Join Our Mailing List</h3>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search Inside Press</h3>
<form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.theinsidepress.com/the-back-to-school-picture-in-chappaqua-schools/" aria-current="page">The Back to School ‘Picture’ in Chappaqua Schools*</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/what-to-expect-in-the-briarcliff-manor-union-free-school-district-an-interview-with-superintendent-james-kaishian/">‘What to Expect’ in the Briarcliff Manor Union Free  School District &#8211; An Interview with Superintendent James Kaishian</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/westchesters-11th-annual-9-11-serve-remember-events-begin-september-9/">Westchester&#8217;s 11th Annual 9/11 Serve &#038; Remember Events begin September 9</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/songs-for-a-new-world-at-the-chappaqua-performing-arts-center/">&#8216;SONGS FOR A NEW WORLD&#8217; at the Chappaqua Performing Arts Center</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/in-remembrance-of-danielle-taylor-leventhal/">In Remembrance of Danielle Taylor Leventhal</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/covid-recommendations-are-a-moving-target/">COVID Recommendations are a Moving Target</a>
									</li>
					</ul>

		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="4829">Briarcliff Cover Stories</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="5040">Discover New Castle</option>
	<option class="level-0" value="6197">Election 2020</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="5661">Good Neighbors</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="6555">Graced</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="4937">Not for Profit News</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="4939">Pleasantville Community</option>
	<option class="level-0" value="4605">Pleasantville Cover Stories</option>
	<option class="level-0" value="4480">Pleasantville Just Between Us</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="2365">Politics</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="5936">Stay Connected</option>
	<option class="level-0" value="5879">Surviving COVID-19</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="5900">Think Global Act Local</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="5144">Town Election 2019</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2021/08/'> August 2021 </option>
	<option value='https://www.theinsidepress.com/2021/07/'> July 2021 </option>
	<option value='https://www.theinsidepress.com/2021/06/'> June 2021 </option>
	<option value='https://www.theinsidepress.com/2021/05/'> May 2021 </option>
	<option value='https://www.theinsidepress.com/2021/04/'> April 2021 </option>
	<option value='https://www.theinsidepress.com/2021/03/'> March 2021 </option>
	<option value='https://www.theinsidepress.com/2021/02/'> February 2021 </option>
	<option value='https://www.theinsidepress.com/2021/01/'> January 2021 </option>
	<option value='https://www.theinsidepress.com/2020/12/'> December 2020 </option>
	<option value='https://www.theinsidepress.com/2020/11/'> November 2020 </option>
	<option value='https://www.theinsidepress.com/2020/10/'> October 2020 </option>
	<option value='https://www.theinsidepress.com/2020/09/'> September 2020 </option>
	<option value='https://www.theinsidepress.com/2020/08/'> August 2020 </option>
	<option value='https://www.theinsidepress.com/2020/07/'> July 2020 </option>
	<option value='https://www.theinsidepress.com/2020/06/'> June 2020 </option>
	<option value='https://www.theinsidepress.com/2020/05/'> May 2020 </option>
	<option value='https://www.theinsidepress.com/2020/04/'> April 2020 </option>
	<option value='https://www.theinsidepress.com/2020/03/'> March 2020 </option>
	<option value='https://www.theinsidepress.com/2020/02/'> February 2020 </option>
	<option value='https://www.theinsidepress.com/2020/01/'> January 2020 </option>
	<option value='https://www.theinsidepress.com/2019/12/'> December 2019 </option>
	<option value='https://www.theinsidepress.com/2019/11/'> November 2019 </option>
	<option value='https://www.theinsidepress.com/2019/10/'> October 2019 </option>
	<option value='https://www.theinsidepress.com/2019/09/'> September 2019 </option>
	<option value='https://www.theinsidepress.com/2019/08/'> August 2019 </option>
	<option value='https://www.theinsidepress.com/2019/07/'> July 2019 </option>
	<option value='https://www.theinsidepress.com/2019/06/'> June 2019 </option>
	<option value='https://www.theinsidepress.com/2019/05/'> May 2019 </option>
	<option value='https://www.theinsidepress.com/2019/04/'> April 2019 </option>
	<option value='https://www.theinsidepress.com/2019/03/'> March 2019 </option>
	<option value='https://www.theinsidepress.com/2019/01/'> January 2019 </option>
	<option value='https://www.theinsidepress.com/2018/12/'> December 2018 </option>
	<option value='https://www.theinsidepress.com/2018/11/'> November 2018 </option>
	<option value='https://www.theinsidepress.com/2018/10/'> October 2018 </option>
	<option value='https://www.theinsidepress.com/2018/09/'> September 2018 </option>
	<option value='https://www.theinsidepress.com/2018/08/'> August 2018 </option>
	<option value='https://www.theinsidepress.com/2018/07/'> July 2018 </option>
	<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/?p=50">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 The Inside Press, Inc. &#xB7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="96QNUbUZ"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1613017347/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1596671904/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1596673106/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1596673106/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1613017345/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body></html>
