<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>  “Grease is the word” at Horace Greeley High School!</title>
	<link rel="canonical" href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="  “Grease is the word” at Horace Greeley High School!" />
	<meta property="og:description" content="This June one of Chappaqua&rsquo;s most anticipated annual events returns in a new and exciting way. For more than 75 years the Horace Greeley High School Senior class has produced a stage performance that engages the Senior class as actors, student producers, stage managers, musicians, set builders and sound and light technicians, and raises funds [&hellip;]" />
	<meta property="og:url" content="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" />
	<meta property="og:site_name" content="The Inside Press" />
	<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
	<meta property="article:published_time" content="2022-05-17T17:22:21+00:00" />
	<meta property="article:modified_time" content="2022-05-17T17:26:07+00:00" />
	<meta property="og:image" content="https://www.theinsidepress.com/wp-content/uploads/2022/05/grease.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@theinsidepress" />
	<meta name="twitter:site" content="@theinsidepress" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="InsidePress" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theinsidepress.com/#organization","name":"The Inside Press, Inc.","url":"https://www.theinsidepress.com/","sameAs":["https://www.facebook.com/InsideChappaquaMagazine","http://insidepress","https://twitter.com/theinsidepress"],"logo":{"@type":"ImageObject","@id":"https://www.theinsidepress.com/#logo","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2022/04/Website-Share-Image-202204.png","contentUrl":"https://www.theinsidepress.com/wp-content/uploads/2022/04/Website-Share-Image-202204.png","width":1200,"height":628,"caption":"The Inside Press, Inc."},"image":{"@id":"https://www.theinsidepress.com/#logo"}},{"@type":"WebSite","@id":"https://www.theinsidepress.com/#website","url":"https://www.theinsidepress.com/","name":"The Inside Press","description":"Magazines serving the communities of Northern Westchester","publisher":{"@id":"https://www.theinsidepress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.theinsidepress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#primaryimage","inLanguage":"en-US","url":"https://www.theinsidepress.com/wp-content/uploads/2022/05/grease.jpg","contentUrl":"https://www.theinsidepress.com/wp-content/uploads/2022/05/grease.jpg","width":1280,"height":853},{"@type":"WebPage","@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#webpage","url":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/","name":"  “Grease is the word” at Horace Greeley High School!","isPartOf":{"@id":"https://www.theinsidepress.com/#website"},"primaryImageOfPage":{"@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#primaryimage"},"datePublished":"2022-05-17T17:22:21+00:00","dateModified":"2022-05-17T17:26:07+00:00","breadcrumb":{"@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/"]}]},{"@type":"BreadcrumbList","@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.theinsidepress.com/"},{"@type":"ListItem","position":2,"name":"  “Grease is the word” at Horace Greeley High School!"}]},{"@type":"Article","@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#article","isPartOf":{"@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#webpage"},"author":{"@id":"https://www.theinsidepress.com/#/schema/person/5757f0ba3256adcca2b901c4b4cc0199"},"headline":"  “Grease is the word” at Horace Greeley High School!","datePublished":"2022-05-17T17:22:21+00:00","dateModified":"2022-05-17T17:26:07+00:00","mainEntityOfPage":{"@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#webpage"},"wordCount":586,"publisher":{"@id":"https://www.theinsidepress.com/#organization"},"image":{"@id":"https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/#primaryimage"},"thumbnailUrl":"https://www.theinsidepress.com/wp-content/uploads/2022/05/grease.jpg","keywords":["Class Musical","Grease","Greeley Theater","Horace Greeley High School","Senior Musical"],"articleSection":["Happenings","New Castle News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.theinsidepress.com/#/schema/person/5757f0ba3256adcca2b901c4b4cc0199","name":"InsidePress","sameAs":["http://www.insidepress.com"],"url":"https://www.theinsidepress.com/author/insidepress/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Feed" href="https://www.theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inside Press &raquo; Comments Feed" href="https://www.theinsidepress.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-36166029-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinsidepress.com\/v1632955589\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-css'  href='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theinsidepress.com/v1649471688/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pnt-custom-css'  href='https://www.theinsidepress.com/v1617295703/wp-content/plugins/pnt-insidepress/styles/pnt-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theinsidepress.com/v1622300252/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theinsidepress.com/v1645756315/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
body.page-id-8 .addtoany_share_save_container {
	display: none;
}
</style>
<script type='text/javascript' src='https://www.theinsidepress.com/v1649471799/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theinsidepress.com","hash_tracking":"false","ua":"UA-36166029-1","v4_id":"G-GHCF7CX7H8"};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1632955581/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1613017338/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.theinsidepress.com/v1645756315/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1484168542/wp-content/themes/metro-pro/js/backstretch.js' id='metro-pro-backstretch-js'></script>
<script type='text/javascript' id='metro-pro-backstretch-set-js-extra'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/backstretch-set.js' id='metro-pro-backstretch-set-js'></script>
<link rel="https://api.w.org/" href="https://www.theinsidepress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theinsidepress.com/wp-json/wp/v2/posts/48181" /><link rel="alternate" type="application/json+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theinsidepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&#038;format=xml" />
<style type="text/css">.site-title a { background: url(https://www.theinsidepress.com/wp-content/uploads/2022/04/Web-site-header-v10.png) no-repeat !important; }</style>
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
		<style type="text/css" id="wp-custom-css">
			.genesis-nav-menu a {
	padding: 16px 12px;
}

#menu-primary {
	display: flex;
	justify-content: space-between;
}

#menu-primary > .menu-item a {
	height: 100%;
}

#menu-primary .menu-item {
	text-align: center;
}


@media screen and (max-width: 700px) {
	.wp-caption.alignleft,
	.wp-caption.alignright,
	img.alignleft,
	img.alignright {
		float: none;
		text-align: center;
		margin: 0 auto 12px auto;
		display: block;
	}
}
		</style>
		</head>
<body class="post-template-default single single-post postid-48181 single-format-standard post-category-happenings post-category-new-castle-news custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.theinsidepress.com/">The Inside Press</a></p><p class="site-description">Magazines serving the communities of Northern Westchester</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-43722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43722"><a href="https://www.theinsidepress.com/"><span >Home</span></a></li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="https://www.theinsidepress.com/advertise-in-one-or-all-of-our-magazines/"><span >Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-46189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46189"><a href="https://www.theinsidepress.com/advertise-in-one-or-all-of-our-magazines/"><span >Advertise in One or All of our Magazines</span></a></li>
	<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41269"><a href="https://www.theinsidepress.com/online-advertising/"><span >Advertising Payment Form</span></a></li>
</ul>
</li>
<li id="menu-item-37906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37906"><a href="https://www.theinsidepress.com/subscribe-to-inside-press-magazines/"><span >Subscribe / Donate</span></a></li>
<li id="menu-item-46980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46980"><a href="https://www.theinsidepress.com/subscriptions/"><span >Online Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-46983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46983"><a href="https://www.theinsidepress.com/subscriptions/"><span >Subscribe</span></a></li>
	<li id="menu-item-46982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46982"><a href="https://www.theinsidepress.com/subscriptions/login/"><span >Subscriber Login</span></a></li>
</ul>
</li>
<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="https://www.theinsidepress.com/contact/"><span >Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-48181 post type-post status-publish format-standard has-post-thumbnail category-happenings category-new-castle-news tag-class-musical tag-grease tag-greeley-theater tag-horace-greeley-high-school tag-senior-musical entry" aria-label="  “Grease is the word” at Horace Greeley High School!"><header class="entry-header"><h1 class="entry-title">  “Grease is the word” at Horace Greeley High School!</h1>
<p class="entry-meta"><time class="entry-time">May 17, 2022</time> by <span class="entry-author"><a href="https://www.theinsidepress.com/author/insidepress/" class="entry-author-link" rel="author"><span class="entry-author-name">InsidePress</span></a></span>  </p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" data-a2a-title="  “Grease is the word” at Horace Greeley High School!"><div class="fb-like" data-href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_48182" aria-describedby="caption-attachment-48182" style="width: 600px" class="wp-caption alignnone"><img class="wp-image-48182 size-large" src="https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-600x400.jpg" alt="" width="600" height="400" srcset="https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-600x400.jpg 600w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-300x200.jpg 300w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-150x100.jpg 150w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-768x512.jpg 768w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-400x267.jpg 400w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-500x333.jpg 500w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease-700x466.jpg 700w, https://www.theinsidepress.com/wp-content/uploads/2022/05/grease.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-48182" class="wp-caption-text">&nbsp;Lead cast overlooking the HGHS competition field.&nbsp; Photo by Carolyn Simpson</figcaption></figure>
<p>This June one of Chappaqua&rsquo;s most anticipated annual events returns in a new and exciting way. For more than 75 years the Horace Greeley High School Senior class has produced a stage performance that engages the Senior class as actors, student producers, stage managers, musicians, set builders and sound and light technicians, and raises funds for college scholarships.</p>
<p>Each year more than 200 seniors, some with acting experience but most without, pick a popular Broadway show and practice in anticipation of a few shows over a weekend of bonding with their class as part of the end of year activities.</p>
<p>The first Senior Musical in 1946 provided the seed funding for an Education Fund to support college scholarships for Horace Greeley graduates. In 2003 the Education Fund was renamed The Horace Greeley Scholarship Fund and it continued to raise money for need based college scholarships.&nbsp;&nbsp;</p>
<p>This year&rsquo;s live presentation of <em>Grease</em> will be like no other because Covid precautions have pushed the show outdoors to the Greeley competition field for the first time in Senior Musical history, and where the stage and seating capacity is larger than ever under the starry night.</p>
<p>The seniors will perform a &ldquo;family appropriate&rdquo; version of the classic movie and stage show. It features the irresistible songs from the Tony Award nominated Broadway show and hit movie, including &ldquo;Grease is the Word&rdquo;, &ldquo;Summer Nights&rdquo;, &ldquo;Hopelessly Devoted to You&rdquo;, &ldquo;Greased Lightening&rdquo; and many more.&nbsp;</p>
<p>The Greeley seniors are working hard and are excited to bring the community back together for live performances after a long two-year absence. Together with the Horace Greeley High School PTA, headed up by Chair, Rita Santelia and Vice-Chair, Nishat Hydari, and parent producers, Christie Krase, Stephanie Gold, Julie Weiser and Ilene Benjamin, and the many parent volunteers from the Chappaqua community working behind the scenes, are all ready to bring to life the story of Sandy, Danny and their Pink Lady and T-Bird sidekicks.</p>
<p>Director Kevin Kearins of KJK Productions, Music Director Ricky Romano and Choreographer Jesse Pellegrino will work with the Senior class for 2 months to bring out their best performances.&nbsp;</p>
<p>Director, Kevin Kearins is so excited to work on this extraordinary live event. &ldquo;We have a large group of talented students and the musical lends itself to that.&rdquo;</p>
<p>Every year the cost of college increases and the needs of Greeley graduates exceed the available funding.&nbsp;The Senior Musical is one fund raising event that helps close the gap so the opportunity for a much higher attendance than a typical indoor show can increase the funds available for worthy students.</p>
<p>Director Kearins says, &ldquo;Grease has always been around, and the songs have always permeated our society and culture.&rdquo; &ldquo;It will bridge generational gaps, and everyone can enjoy it.&rdquo;</p>
<p>Shows are scheduled for&nbsp;7:00 on Thursday June 2<sup>nd</sup>,&nbsp;Friday June 3<sup>rd</sup>&nbsp;and&nbsp;Saturday June 4<sup>th</sup>&nbsp;with a rain date of&nbsp;Sunday June 5<sup>th</sup>&nbsp;at 3:00. For ticket information please go to <a href="http://chappaquaschools.org">chappaquaschools.org</a> or <a href="https://secure.sellingticket.com/design22/clients/list/index_byUserListAll.aspx?OrganizationID=151">https://secure.sellingticket.com/design22/clients/list/index_byUserListAll.aspx?OrganizationID=151</a></p>
<p>Dust off those leather jackets and bobby socks and &ldquo;Come together&rdquo; on these &ldquo;Endless summer nights&rdquo;.&nbsp;Be there or be square!</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" data-a2a-title="  “Grease is the word” at Horace Greeley High School!"><div class="fb-like" data-href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.theinsidepress.com%2Fgrease-is-the-word-at-horace-greeley-high-school%2F&amp;linkname=%C2%A0%20%E2%80%9CGrease%20is%20the%20word%E2%80%9D%20at%20Horace%20Greeley%20High%20School%21" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theinsidepress.com/category/happenings/" rel="category tag">Happenings</a>, <a href="https://www.theinsidepress.com/category/new-castle-news/" rel="category tag">New Castle News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theinsidepress.com/tag/class-musical/" rel="tag">Class Musical</a>, <a href="https://www.theinsidepress.com/tag/grease/" rel="tag">Grease</a>, <a href="https://www.theinsidepress.com/tag/greeley-theater/" rel="tag">Greeley Theater</a>, <a href="https://www.theinsidepress.com/tag/horace-greeley-high-school/" rel="tag">Horace Greeley High School</a>, <a href="https://www.theinsidepress.com/tag/senior-musical/" rel="tag">Senior Musical</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align: center;"><a href="https://www.theinsidepress.com/ads/38966/support-the-inside-press/" rel="nofollow noopener noreferrer" target="_blank" title="Support The Inside Press"><img alt="Support The Inside Press" src="https://www.theinsidepress.com/wp-content/uploads/2020/05/IP_500_1.png" width="250" height="150"></a></div></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Visit Our Sponsors</h3>
<div class="textwidget custom-html-widget"><div style="text-align: center;"><a id="tip-ad-20602" href="https://www.theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow noopener" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/06/NWA_324-1.jpg" width="332" /></a><br/>
<a id="tip-ad-47705" href="https://www.theinsidepress.com/ads/47705/tacos-tequila-benefit-night/" rel="nofollow noopener" target="_blank" title="Tacos &#038; Tequila Benefit Night"><img alt="Tacos &#038; Tequila Benefit Night" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/Tacos_324.jpg" width="332" /></a><br/>
<a id="tip-ad-32282" href="https://www.theinsidepress.com/ads/32282/chappaqua-performing-arts-center/" rel="nofollow noopener" target="_blank" title="Chappaqua Performing Arts Center"><img alt="Chappaqua Performing Arts Center" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2018/10/CPAC_324.jpg" width="332" /></a><br/>
<a id="tip-ad-42726" href="https://www.theinsidepress.com/ads/42726/wallauer/" rel="nofollow noopener" target="_blank" title="Wallauer"><img alt="Wallauer" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/Wall_324.jpg" width="332" /></a><br/>
<a id="tip-ad-19438" href="https://www.theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow noopener" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp_324-3.png" width="332" /></a><br/>
<a id="tip-ad-23168" href="https://www.theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow noopener" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk_324-3.png" width="332" /></a><br/>
<a id="tip-ad-28621" href="https://www.theinsidepress.com/ads/28621/rocks-by-jolie-b-ray/" rel="nofollow noopener" target="_blank" title="Rocks by Jolie B Ray"><img alt="Rocks by Jolie B Ray" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2017/12/Rocks_Chapp_324.png" width="332" /></a><br/>
<a id="tip-ad-23164" href="https://www.theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow noopener" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HL_Chapp_324.png" width="332" /></a><br/>
<a id="tip-ad-23167" href="https://www.theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow noopener" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/10/HL_Armonk_324-5.jpg" width="332" /></a><br/>
<a id="tip-ad-36700" href="https://www.theinsidepress.com/ads/36700/houlihan-lawrence-briarcliff/" rel="nofollow noopener" target="_blank" title="Houlihan Lawrence &#8211; Briarcliff"><img alt="Houlihan Lawrence &#8211; Briarcliff" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2022/02/HL_BCM_324.jpg" width="332" /></a><br/>
<a id="tip-ad-47046" href="https://www.theinsidepress.com/ads/47046/terra-tile-marble/" rel="nofollow noopener" target="_blank" title="Terra Tile &#038; Marble"><img alt="Terra Tile &#038; Marble" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2022/02/Terra_324.jpg" width="332" /></a><br/>
<a id="tip-ad-44211" href="https://www.theinsidepress.com/ads/44211/compass-sari-shaw/" rel="nofollow noopener" target="_blank" title="Compass: Sari Shaw"><img alt="Compass: Sari Shaw" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/08/HL_Sari_324.png" width="332" /></a><br/>
<a id="tip-ad-44197" href="https://www.theinsidepress.com/ads/44197/compass-generic/" rel="nofollow noopener" target="_blank" title="Compass: Generic"><img alt="Compass: Generic" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/08/Compass_324-3.jpg" width="332" /></a><br/>
<a id="tip-ad-42723" href="https://www.theinsidepress.com/ads/42723/compass-aurora-banaszek/" rel="nofollow noopener" target="_blank" title="Compass: Aurora Banaszek"><img alt="Compass: Aurora Banaszek" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2021/04/Compass_Aurora_324-4.jpg" width="332" /></a><br/>
<a id="tip-ad-41604" href="https://www.theinsidepress.com/ads/41604/compass-natalia-wixom/" rel="nofollow noopener" target="_blank" title="Compass: Natalia Wixom"><img alt="Compass: Natalia Wixom" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2020/11/Compass_NataliaWix_324.png" width="332" /></a><br/>
<a id="tip-ad-36690" href="https://www.theinsidepress.com/ads/36690/westchester-table-tennis/" rel="nofollow noopener" target="_blank" title="Westchester Table Tennis"><img alt="Westchester Table Tennis" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2020/02/WTT_300.jpg" width="332" /></a><br/>
<a id="tip-ad-19344" href="https://www.theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow noopener" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="215" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/DE_324.png" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["https:\/\/www.theinsidepress.com\/ads\/47713\/tc-merritts-land-surveyors\/","https:\/\/www.theinsidepress.com\/ads\/23805\/harvey-cavalier-camp\/","https:\/\/www.theinsidepress.com\/ads\/24387\/new-castle-physical-therapy\/"];
var imgs2_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/TCMerrits_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/HARVEY_324.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/03\/NCPT_324.jpg"];
var alt2_0 = ["TC Merritts Land Surveyors","Harvey Cavalier Camp","New Castle Physical Therapy"];
var currentAd2_0 = 1;
var imgCt2_0 = 3;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/47713/tc-merritts-land-surveyors/" id="adLink2_0" rel="nofollow noopener" target="_blank"><img alt="TC Merritts Land Surveyors" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/TCMerrits_324.jpg" id="adBanner2_0" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["https:\/\/www.theinsidepress.com\/ads\/23797\/raveis-sena-baron\/","https:\/\/www.theinsidepress.com\/ads\/36705\/stacee-massoni\/","https:\/\/www.theinsidepress.com\/ads\/48010\/\/"];
var imgs2_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/12\/Baron_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/Sotheby_Massoni_324_2-1.png","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/05\/Samkoff-KingStreetCreatives-insidepress-online-ad.jpg"];
var alt2_1 = ["Raveis: Sena Baron","Stacee Massoni",""];
var currentAd2_1 = 1;
var imgCt2_1 = 3;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/23797/raveis-sena-baron/" id="adLink2_1" rel="nofollow noopener" target="_blank"><img alt="Raveis: Sena Baron" src="https://www.theinsidepress.com/wp-content/uploads/2016/12/Baron_324.jpg" id="adBanner2_1" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["https:\/\/www.theinsidepress.com\/ads\/19366\/raveis-del-vecchio-scarano\/","https:\/\/www.theinsidepress.com\/ads\/45514\/houlihan-lawrence-harriet-libov\/","https:\/\/www.theinsidepress.com\/ads\/41720\/play-nice-together\/"];
var imgs2_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/04\/Delv_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/11\/HarrietLibov_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/11\/PNT_324.png"];
var alt2_2 = ["Raveis: Del Vecchio Scarano","Houlihan Lawrence: Harriet Libov","Play Nice Together"];
var currentAd2_2 = 1;
var imgCt2_2 = 3;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/19366/raveis-del-vecchio-scarano/" id="adLink2_2" rel="nofollow noopener" target="_blank"><img alt="Raveis: Del Vecchio Scarano" src="https://www.theinsidepress.com/wp-content/uploads/2016/04/Delv_324.jpg" id="adBanner2_2" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks2_3 = ["https:\/\/www.theinsidepress.com\/ads\/22060\/houlihan-brian-milton\/","https:\/\/www.theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/","https:\/\/www.theinsidepress.com\/ads\/36714\/beecher-flooks-funeral-home\/"];
var imgs2_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/08\/BMilton_324.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2016\/10\/WCG_324-3.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/Beecher_324.jpg"];
var alt2_3 = ["Houlihan: Brian Milton","World Cup Gymnastics","Beecher Flooks Funeral Home"];
var currentAd2_3 = 1;
var imgCt2_3 = 3;
function cycle2_3() {
  if (currentAd2_3 == imgCt2_3) {
    currentAd2_3 = 0;
  }
  var banner2_3 = document.getElementById("adBanner2_3");
  var link2_3 = document.getElementById("adLink2_3");
  banner2_3.src=imgs2_3[currentAd2_3]
  banner2_3.alt=alt2_3[currentAd2_3]
  document.getElementById("adLink2_3").href=lnks2_3[currentAd2_3]
  currentAd2_3++;
}
window.setInterval("cycle2_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/22060/houlihan-brian-milton/" id="adLink2_3" rel="nofollow noopener" target="_blank"><img alt="Houlihan: Brian Milton" src="https://www.theinsidepress.com/wp-content/uploads/2016/08/BMilton_324.jpg" id="adBanner2_3" border="0" height="215" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["https:\/\/www.theinsidepress.com\/ads\/47718\/root2rise\/","https:\/\/www.theinsidepress.com\/ads\/45557\/compass-jennifer-harris\/","https:\/\/www.theinsidepress.com\/ads\/47725\/victor-villa-contracting\/","https:\/\/www.theinsidepress.com\/ads\/36721\/modern-traditional-kitchen\/"];
var imgs3_0 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/Root2Rise_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/11\/JHarris_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/VVilla_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/02\/ModernTraditionalKitchen_150.jpg"];
var alt3_0 = ["Root2Rise","Compass: Jennifer Harris","Victor Villa Contracting","Modern Traditional Kitchen"];
var currentAd3_0 = 1;
var imgCt3_0 = 4;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="https://www.theinsidepress.com/ads/47718/root2rise/" id="adLink3_0" rel="nofollow noopener" target="_blank"><img alt="Root2Rise" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/Root2Rise_162.jpg" id="adBanner3_0" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["https:\/\/www.theinsidepress.com\/ads\/41013\/bueti-brothers\/","https:\/\/www.theinsidepress.com\/ads\/42741\/compass-julie-schneider\/","https:\/\/www.theinsidepress.com\/ads\/42738\/amy-singer-houlihan-lawrence\/","https:\/\/www.theinsidepress.com\/ads\/30273\/lagravinese-jewelers\/"];
var imgs3_1 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2020\/08\/Bueti_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/JSchneider_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2021\/04\/AmySinger_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2018\/04\/LaGravinese_162-1.jpg"];
var alt3_1 = ["Bueti Brothers","Compass: Julie Schneider","Amy Singer &#8211; Houlihan Lawrence","LaGravinese Jewelers"];
var currentAd3_1 = 1;
var imgCt3_1 = 4;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="https://www.theinsidepress.com/ads/41013/bueti-brothers/" id="adLink3_1" rel="nofollow noopener" target="_blank"><img alt="Bueti Brothers" src="https://www.theinsidepress.com/wp-content/uploads/2020/08/Bueti_162.jpg" id="adBanner3_1" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["https:\/\/www.theinsidepress.com\/ads\/47727\/abc-services-ana-bs-cleaning-service\/","https:\/\/www.theinsidepress.com\/ads\/47723\/amoruso-amoruso-llp\/","https:\/\/www.theinsidepress.com\/ads\/26363\/lamer-seafood\/","https:\/\/www.theinsidepress.com\/ads\/47729\/old-stone-trattoria\/"];
var imgs3_2 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/ABC_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/Amoruso_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2017\/06\/LaMer_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/OldStone_162.png"];
var alt3_2 = ["ABC Services \/ Ana B&#8217;s Cleaning Service","Amoruso &#038; Amoruso LLP","LaMer Seafood","Old Stone Trattoria"];
var currentAd3_2 = 1;
var imgCt3_2 = 4;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="https://www.theinsidepress.com/ads/47727/abc-services-ana-bs-cleaning-service/" id="adLink3_2" rel="nofollow noopener" target="_blank"><img alt="ABC Services / Ana B&#8217;s Cleaning Service" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/ABC_162.jpg" id="adBanner3_2" border="0" height="107" width="332" /></a><br/>
<script type="text/javascript">
var lnks3_3 = ["https:\/\/www.theinsidepress.com\/ads\/47747\/tesoro-ditalia\/","https:\/\/www.theinsidepress.com\/ads\/33123\/raveis-grace-lobello\/","https:\/\/www.theinsidepress.com\/ads\/47081\/king-street-creatives\/"];
var imgs3_3 = ["https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/04\/Tesora_162.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2019\/03\/Lobello_162-2.jpg","https:\/\/www.theinsidepress.com\/wp-content\/uploads\/2022\/02\/KingStreet_162.jpg"];
var alt3_3 = ["Tesoro D&#8217;Italia","Raveis: Grace Lobello","King Street Creatives"];
var currentAd3_3 = 1;
var imgCt3_3 = 3;
function cycle3_3() {
  if (currentAd3_3 == imgCt3_3) {
    currentAd3_3 = 0;
  }
  var banner3_3 = document.getElementById("adBanner3_3");
  var link3_3 = document.getElementById("adLink3_3");
  banner3_3.src=imgs3_3[currentAd3_3]
  banner3_3.alt=alt3_3[currentAd3_3]
  document.getElementById("adLink3_3").href=lnks3_3[currentAd3_3]
  currentAd3_3++;
}
window.setInterval("cycle3_3()",12000);
</script><a href="https://www.theinsidepress.com/ads/47747/tesoro-ditalia/" id="adLink3_3" rel="nofollow noopener" target="_blank"><img alt="Tesoro D&#8217;Italia" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/Tesora_162.jpg" id="adBanner3_3" border="0" height="107" width="332" /></a><br/>
</div></div></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow our Social Media</h3>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/theinsidepress" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/theinsidepress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/theinsidepress">The Inside Press</a></blockquote></div>
</div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Our Latest Issues</h3>
<div class="textwidget custom-html-widget"><p style="padding: 0 1em;">For a full reading of our current edition, or to obtain a copy or subscription, please <a href="/contact/">contact us</a>.</p>
<img alt="Inside Armonk" height="431" src="https://www.theinsidepress.com/wp-content/uploads/2022/04/C1.IA_.jpeg" width="332" />
<img alt="Inside Chappaqua" height="431" src="/wp-content/uploads/2022/04/IPAM22_Chappaqua_layout-1.png" width="332" />
<img alt="Inside Pleasantville" height="431" src="/wp-content/uploads/2022/04/IPAM22_Pleasantville_layout-1.png" width="332" /></div></div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Join Our Mailing List</h3>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search Inside Press</h3>
<form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/contact/" title="Contact Us">Contact Us</a></li>
<li><a href="/subscriptions/">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.theinsidepress.com/grease-is-the-word-at-horace-greeley-high-school/" aria-current="page">  “Grease is the word” at Horace Greeley High School!</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/a-boost-to-food-allergy-awareness-in-new-castle-with-new-playground-signs/">A Boost to Food Allergy Awareness in New Castle with New Playground Signs</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/new-castle-dedicates-a-new-bench-in-memory-of-great-poppy-jack-feldman-survivor-of-auschwitz-birkenau/">New Castle Dedicates a New Bench in Memory of &#8220;Great Poppy&#8221; Jack Feldman, Survivor of Auschwitz-Birkenau</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/a-summer-music-day-camp-unlike-any-other/">A Summer Music Day Camp Unlike Any Other!</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/hhrec-and-westchester-jewish-council-countywide-yom-hashoah-commemoration-draws-crowd-at-garden-of-remembrance-in-white-plains/">HHREC and Westchester Jewish Council Countywide Yom Hashoah Commemoration Draws Crowd at Garden of Remembrance in White Plains</a>
									</li>
											<li>
					<a href="https://www.theinsidepress.com/northwell-health-walk-returns-to-westchester/">Northwell Health Walk Returns to Westchester</a>
									</li>
					</ul>

		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theinsidepress.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theinsidepress.com/?s={s}"></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<form action="https://www.theinsidepress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="4829">Briarcliff Cover Stories</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="5040">Discover New Castle</option>
	<option class="level-0" value="6197">Election 2020</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="5661">Good Neighbors</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="6555">Graced</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="3498">Holidays with our Sponsors</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="3277">In the Know</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="3306">Inside Westchester</option>
	<option class="level-0" value="7340">International</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="2551">Momprenuers</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="4937">Not for Profit News</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="4939">Pleasantville Community</option>
	<option class="level-0" value="4605">Pleasantville Cover Stories</option>
	<option class="level-0" value="4480">Pleasantville Just Between Us</option>
	<option class="level-0" value="3248">Political Advertorial</option>
	<option class="level-0" value="2365">Politics</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="3059">Speaking Your Truth</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="5936">Stay Connected</option>
	<option class="level-0" value="5879">Surviving COVID-19</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="5900">Think Global Act Local</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="5144">Town Election 2019</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="3505">Travel Opp</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="437">Westchester</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
	<option class="level-0" value="5792">Your Health</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.theinsidepress.com/2022/05/'> May 2022 </option>
	<option value='https://www.theinsidepress.com/2022/04/'> April 2022 </option>
	<option value='https://www.theinsidepress.com/2022/03/'> March 2022 </option>
	<option value='https://www.theinsidepress.com/2022/02/'> February 2022 </option>
	<option value='https://www.theinsidepress.com/2022/01/'> January 2022 </option>
	<option value='https://www.theinsidepress.com/2021/12/'> December 2021 </option>
	<option value='https://www.theinsidepress.com/2021/11/'> November 2021 </option>
	<option value='https://www.theinsidepress.com/2021/10/'> October 2021 </option>
	<option value='https://www.theinsidepress.com/2021/09/'> September 2021 </option>
	<option value='https://www.theinsidepress.com/2021/08/'> August 2021 </option>
	<option value='https://www.theinsidepress.com/2021/07/'> July 2021 </option>
	<option value='https://www.theinsidepress.com/2021/06/'> June 2021 </option>
	<option value='https://www.theinsidepress.com/2021/05/'> May 2021 </option>
	<option value='https://www.theinsidepress.com/2021/04/'> April 2021 </option>
	<option value='https://www.theinsidepress.com/2021/03/'> March 2021 </option>
	<option value='https://www.theinsidepress.com/2021/02/'> February 2021 </option>
	<option value='https://www.theinsidepress.com/2021/01/'> January 2021 </option>
	<option value='https://www.theinsidepress.com/2020/12/'> December 2020 </option>
	<option value='https://www.theinsidepress.com/2020/11/'> November 2020 </option>
	<option value='https://www.theinsidepress.com/2020/10/'> October 2020 </option>
	<option value='https://www.theinsidepress.com/2020/09/'> September 2020 </option>
	<option value='https://www.theinsidepress.com/2020/08/'> August 2020 </option>
	<option value='https://www.theinsidepress.com/2020/07/'> July 2020 </option>
	<option value='https://www.theinsidepress.com/2020/06/'> June 2020 </option>
	<option value='https://www.theinsidepress.com/2020/05/'> May 2020 </option>
	<option value='https://www.theinsidepress.com/2020/04/'> April 2020 </option>
	<option value='https://www.theinsidepress.com/2020/03/'> March 2020 </option>
	<option value='https://www.theinsidepress.com/2020/02/'> February 2020 </option>
	<option value='https://www.theinsidepress.com/2020/01/'> January 2020 </option>
	<option value='https://www.theinsidepress.com/2019/12/'> December 2019 </option>
	<option value='https://www.theinsidepress.com/2019/11/'> November 2019 </option>
	<option value='https://www.theinsidepress.com/2019/10/'> October 2019 </option>
	<option value='https://www.theinsidepress.com/2019/09/'> September 2019 </option>
	<option value='https://www.theinsidepress.com/2019/08/'> August 2019 </option>
	<option value='https://www.theinsidepress.com/2019/07/'> July 2019 </option>
	<option value='https://www.theinsidepress.com/2019/06/'> June 2019 </option>
	<option value='https://www.theinsidepress.com/2019/05/'> May 2019 </option>
	<option value='https://www.theinsidepress.com/2019/04/'> April 2019 </option>
	<option value='https://www.theinsidepress.com/2019/03/'> March 2019 </option>
	<option value='https://www.theinsidepress.com/2019/01/'> January 2019 </option>
	<option value='https://www.theinsidepress.com/2018/12/'> December 2018 </option>
	<option value='https://www.theinsidepress.com/2018/11/'> November 2018 </option>
	<option value='https://www.theinsidepress.com/2018/10/'> October 2018 </option>
	<option value='https://www.theinsidepress.com/2018/09/'> September 2018 </option>
	<option value='https://www.theinsidepress.com/2018/08/'> August 2018 </option>
	<option value='https://www.theinsidepress.com/2018/07/'> July 2018 </option>
	<option value='https://www.theinsidepress.com/2018/06/'> June 2018 </option>
	<option value='https://www.theinsidepress.com/2018/05/'> May 2018 </option>
	<option value='https://www.theinsidepress.com/2018/04/'> April 2018 </option>
	<option value='https://www.theinsidepress.com/2018/03/'> March 2018 </option>
	<option value='https://www.theinsidepress.com/2018/02/'> February 2018 </option>
	<option value='https://www.theinsidepress.com/2018/01/'> January 2018 </option>
	<option value='https://www.theinsidepress.com/2017/12/'> December 2017 </option>
	<option value='https://www.theinsidepress.com/2017/11/'> November 2017 </option>
	<option value='https://www.theinsidepress.com/2017/10/'> October 2017 </option>
	<option value='https://www.theinsidepress.com/2017/09/'> September 2017 </option>
	<option value='https://www.theinsidepress.com/2017/08/'> August 2017 </option>
	<option value='https://www.theinsidepress.com/2017/07/'> July 2017 </option>
	<option value='https://www.theinsidepress.com/2017/06/'> June 2017 </option>
	<option value='https://www.theinsidepress.com/2017/05/'> May 2017 </option>
	<option value='https://www.theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='https://www.theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='https://www.theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='https://www.theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='https://www.theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='https://www.theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='https://www.theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='https://www.theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='https://www.theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='https://www.theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='https://www.theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='https://www.theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='https://www.theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='https://www.theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='https://www.theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='https://www.theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='https://www.theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='https://www.theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='https://www.theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='https://www.theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='https://www.theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='https://www.theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='https://www.theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='https://www.theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='https://www.theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='https://www.theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='https://www.theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='https://www.theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='https://www.theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='https://www.theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='https://www.theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='https://www.theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='https://www.theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='https://www.theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='https://www.theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='https://www.theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='https://www.theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='https://www.theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='https://www.theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='https://www.theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='https://www.theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='https://www.theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='https://www.theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='https://www.theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='https://www.theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='https://www.theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='https://www.theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='https://www.theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='https://www.theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='https://www.theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='https://www.theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='https://www.theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='https://www.theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='https://www.theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='https://www.theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='https://www.theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='https://www.theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='https://www.theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='https://www.theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='https://www.theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='https://www.theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='https://www.theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='https://www.theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='https://www.theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='https://www.theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='https://www.theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='https://www.theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='https://www.theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='https://www.theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='https://www.theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='https://www.theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='https://www.theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='https://www.theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='https://www.theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='https://www.theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='https://www.theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='https://www.theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='https://www.theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='https://www.theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='https://www.theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='https://www.theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='https://www.theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='https://www.theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='https://www.theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='https://www.theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='https://www.theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='https://www.theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='https://www.theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='https://www.theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='https://www.theinsidepress.com/2008/06/'> June 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3>
			<div class="textwidget"><h5>Did you know you can subscribe anytime to our print editions?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/subscribe/">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 The Inside Press, Inc. &#xB7; <a rel="nofollow" href="https://www.theinsidepress.com/wp-login.php">Log in</a></p></div></footer><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="96QNUbUZ"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<style>				.single article .entry-content {
				display: none;
				}
				</style><script type='text/javascript' src='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall/js/js-cookie.js' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall/js/micromodal.min.js' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"1f86a99aa0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_r7Z5LbySga26O4yyDWc536Z500xPrXeKz5","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1651343736/wp-content/plugins/leaky-paywall/js/script.js' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1649471698/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1628531794/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1628531794/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1628531794/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinsidepress.com/v1499780442/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.0' id='stripe-js'></script>

<!-- Matomo: PNT Common -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView'])
  _paq.push(['enableHeartBeatTimer']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.pntcms.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '96']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://stats.pntcms.com/matomo.php?idsite=96&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code: PNT Common -->
</body></html>
